No flight logs available on DJI P4Advanced & Andriod


#1

I’ve searched old threads for this problem and haven’t found any fixes yet. I have the same problem as others where my missions aren’t synching with airdata and there are no flight logs available to manually upload. If I use other apps like Litchi & DJI GO4 they upload & sync automatically. I’m running DD mobile version 2.66.0 on a Huawei w/andriod(marshmallow) flying a P4 advanced & standard P4. All the firmware on UAV & RC is most current versions. Some missions have syncd but nothing since 1/20/18.
Is there a fix yet? or a work around? I saw there is an iOs workaround, andriod?
Please help!!


#2

Hi @scoopieb,

Thanks for swinging by the DroneDeploy Forum. To give you a bit of understanding on how DroneDeploy records the flight logs, our mobile app uses the telemetry steam during the mission to capture the logs. Occasionally, this stream will break due to a poor connection or electrical interference, and therefore, the log files will not be captured or synced.

The reason as to why iOS users can sometimes recover the flight logs, is because the logs are recorded locally in the device and it is possible to download them directly from iTunes.

I hope this resolves your question. Happy mapping!

Best,
Andrea


#3

Do you have a solution for this problem?

I don’t think it’s location specific. I’ve flown the exact same mission on different days, prior to 1/20/18 I never had a problem. Sure, something in the area could now be present that wasn’t before, causing interference. But wouldn’t I have the same issue with other 3rd party apps? I flew with DJI Go4 & Litchi on the same day & same home point and those flight logs were recorded. If there was something in the area my other flights would have been affected also wouldn’t they? If DJI & Litchi use something different to record flight logs maybe you guys should consider using the same thing?

I’ve also had 2 large missions in the same location out in the middle of nowhere on farm land and some, but not ALL the flight logs were recorded. It was close to 4 hours of total flying with around 10-12 battery swaps, HP(two launch sites) within 600ft of each other. There is a gap of 3 flights(3 battery swaps) about 60 minutes that got missed. The KP index was never below 12, again it was in the middle of farm land. I doubt everything was good for 2 hrs, then interference for 60 minutes, then all good for another hour of flying.

Again, this problem seems to be recent, drone deploy has worked pretty good up until a month or so ago. Within the last few months I’ve had camera focusing issues(only on P4A) that I didn’t previously have, now missing flight logs. Not just 1 or 2 logs, must of them, but not all of them. I’ve flown prior missions in heavily populated areas and I’ve never had any connection issues or things not recording. I’ve also recently tried another aircraft, a DJI P4 thinking that it could be the aircraft. But again the DJI GO & Litchi have flight logs but nothing if using Drone Deploy. So I’m baffled. Please help!
Thanks!


#4

Hi @scoopieb,

Thanks so much for sharing your insights with us. I’ll make sure to pass your experience along to our Flight team and I will get back to you as soon as I have some more information to share in regards the flight logs recording. Also, It would be very valuable to us if you let us know the names of the flight plans associated with this issue, that way we could provide you a more accurate feedback.

Best,
Andrea