No-connect, Freeze, Crash - on same phone and drone that worked before


#1

Summary of Issue:
Mostly, failed to connect. Sometimes it said “Drone Connected”, but then the screen froze and reacted to nothing. One time it actually started to go through the pre-flight checklist, and got green checkmarks on everything, but then immediately went into disconnected state (with disk icon in lower right, instead of “fly” icon). I deleted Dji Go 4 completely, and also Pix4D, in the course of trying different things. After about an hour and half at the site, powering everything on and off in every conceivable order, I gave up and called it a wasted day, started the loooong drive back home.

Date Issue Began:
Didn’t word today (Jan 7). Worked fine in September-October 2017. Same drone, same phone. There has been an Android update since that time.

Drone Model:
Mavic Pro

Mobile Device Model and OS version:
Samsung Galaxy S6 (Samsung-SM-G920V)
Android Version 7.0
Kernel version 3.10.61. dpi@SWDD5514 #1


#2

I would suggest uninstalling and reinstalling the app and also turning the mobile device off and back on to clear out possible conflicts.


#3

Hi @Gringotuerto,

Adding onto what Gary has stated, if your device is not listed on our page of Supported Devices (Mobile and Tablet), there is no guarantee that your device will work without issue with DroneDeploy and we may not be able to provide a stable solution.

With that being said, have you tried clearing the cache and deleting DroneDeploy app data from your device as well?

If you are able to test on another device that is supported, that will help us narrow down the root of the issue.

Cheers,
Christina