Newbie question - No camera window, No images on SD card

Flew once worked great.
Second try-
What would caused the Inspire 1 to fly the route perfectly and take no pictures?
I set it up for 52 Acres, offline and online, Got the GE map on the screen, outlined the area, got all the flight prompts, flew it and got no pictures on the CD card.
I actually did this 3 times, on the last flight I clicked the shutter button on the remote just to see what happens, So I got 1 picture and that is it.
Now I did get this to work once (first try) at my house, 5 acres, worked perfect.
I did notice that the popup camera view screen on the Ipad did not show on the failed flights.
Followed troubleshooting steps, no help.
The only difference between home and the field was using my phone as a hotspot to the Ipad, at home I have WiFi Hardline
Now what.
Inspire 1 and Ipad mini all current software.
Thanks for any ideas in advance.

Hi There,

So sorry to hear this. There are some known issues that the team is working through right now. I would contact