New user, no image


#1

I have just started setting up DroneDeploy Phantom 4 Pro V2…The app pick up the drone is green enough satellites but no image. Works well on DJI Go 4. Any help please?


No Image new user Phantom 4 v2
New user do not get image
#2

ios or android and version? Have you already tried rebooting all devices?


#3

Hi Dave,

Android, but do I have to sign up for the trial period before I will get image?


Virus-free. www.avast.com


#4

The capture app will work independent of the processing platform.
If Go 4 works perfectly with regard to the camera view, then DD should work too.


#5

Phantom 4 Pro V2 No image. Tried everythinf.


#6

I have tried everything now drone connects but now image. Image with DJI Go 4 good but DD no image??? I have been struggling for two days now.


#7

Albert, I’ve consolidated your posts here. You don’t need to start a new thread each time.

When you say you have “tried everything”, what does this entail?

  • What smart device are you using?
  • Have you tried another smart device?
  • Have you tried another cable?
  • Have you tried another SD card?
  • What steps do you take when starting Drone Deploy?
  • How do you know that DJI Go is not running in the background?