Near Restricted Air Space

Hi,

I am attempting to use Drone Deploy at a site close to ‘restricted air space’ but not in the space. I get a warning when I take off using the DJI GO app that I can click ‘ok’ and keep flying.

Drone Deploy however will not let me take off. I have tried taking off first using the DJI app and clicking ‘ok’ and then returning to the Drone Deploy app with no luck.

Are there any other workarounds?

Drone: Inspire 1
Restricted Airsapce: RNZAF Base Auckland

This has been a continuing problem and I would suggest you contact support directly and search the forum for existing threads. There is quite a bit of information already about the procedure to obtain all the correct clearances.

Bottom line to you question though is that this should not be an issue when you are not actually in a one. I have not experienced this specifically, but have seen the drone stop when it hit a zone at the edge of our project. Being in a different country your Geo’s may work differently.

Have you had a Geo update recently that may have caused this?

Have you tried installing the Airmap app integration from the market?