Missions not the same on IOS and the Computer

I planned a couple of missions from the iOS dronedeploy app in Haiti which was offline. I completed the mission and it shows an upload button on the left of each mission. But when I log in to the computer to upload, The missions are not there and it is older missions from before I went. It seems like it is two different accounts even though it is the same log in information. Can anyone help?

I have experienced the same problem in the last week. The mission still shows up on the iPad when I log in to DD. But when I log in from my office computer it has disappeared. I have been in email contact with DD support, they have not directly addressed the issue. They are also dancing around the problem of images supposedly taken with the manual exposure settings turning up very dark in the DD app. I’ll post if the support team come up with any answers.

I too am experiencing this problem. Using DD in Sony Xperia Z lollipop. I planned the mission on DD desktop and shows up in the DD app. After I finish the mission, I go to the DD desktop, but the mission status was not updated to upload the photos. Any solution to this

I had the same problem with IPhone and IPad.

Same here on Nvidia Shield K1

For those of you using iOS? Have you tried the new feature where you can swipe down on the plan list on your phone to make it sync those plans with the server? Let me know if this helps.

I have tried that a couple of times, but it still does not show up on the office Mac.