Mission will not fly: Radius too large, or Altitude too high


#1

Summary of Issue: - The mission fails to fly. All check marks are green on the pre-fly checklist. Then the blue icon in the bottom right flashes and has a little circle around it. I press that to initiate the mission, and a message is displayed: it cannot execute “the radius is too large” or " the altitude is too high". It seems as if the settings in DJI are in beginner mode, or set too low, but they are well within range: height max 500m and no distance limit. My mission was set at 48m and I flew the drone up above 50m manually with no problem.

I was able to execute one single mission in a tiny area and staying at the app lowest limit of 20m.

Date Issue Began: - Feb 6 2018

Drone Model: - DJI Mavic Pro

Mobile Device Model and OS version: - Samsung Galaxy S5. Android 6.0.1

DroneDeploy App Version: 2.65.0


#2

I would suggest uninstalling and reinstalling the app and also turning the mobile device off and back on to clear out possible conflicts. Also recycle power on the Mavic and the controller.


#3

Gary, I had no faith but sure enough, re-installing the app worked. First try after that, it worked. I’ll fly a few more tomorrow and make sure, but it seems the problem has gone. Thanks.