Measurements in autocad


We’re are drone based survey company in India. Our clients require the orthomosaic output created on dronedeploy in autocad compatible format for their use. We exported the file in geotiff Desktop (WSG84/EPSG:4326) format, opened it on autocad and georeferenced it as well.

How do we change the units of measurement from decimal degrees to meters so as to get the same measurements of distance and area that we get on the dronedeploy interface? I tried using the “UN” command as well as the “edit drawing setting” on the setting tab of toolspace…maybe I’m not selecting the right options.

Could anyone please help me out? Thanks!


Hi vikshut, to change your preferred units, please navigate to Account Settings in your dashboard and navigate to Units about halfway down the page. These are the units that we currently have available.

Hi @jether, The issue is with getting the right units in autocad, once I open the exported orthomosaic there. The units appear in decimal degrees and I’m unable to convert them to meters or feet.

Please refer to this article which might be helpful. Let me know if otherwise.

No it doesn’t help. It talks about using the point cloud with autocad civil 3d…I’m looking at working with the orthomosaic with it.

Hi Vikshut,

Exporting in epsg:4326 puts the data in degrees lat/lon with elevation in meters; this is a widely-accepted projection system compatible with a lot of other pieces of software (like autocad), which is why we recommend it to help with the data import. The downside of this projection is that it may seem to warp your images, and linear measurements are less intuitive, as you are experiencing.

What you need to do is to change your coordinate system into a projected (rather than geographic) one. There are a lot of different ones you can choose, e.g. web-mercator (epsg:3857), which puts the data into the same format you see on your DD data page. You can do this either by converting the raster data to a different projection system inside Autocad, or exporting in a different projection system from DD then importing that into Autocad. I don’t have much experience with Autocad for changing projections, but a quick search brought up this: ; not sure if it’s what you need, but that’s the general idea.

To export your data in a different projection system from DD, just select web mercator or a custom epsg code from the export menu dropdown, as explained in this guide: You can then hopefully import the projected data into Autocad and it should be in units of meters in all directions, making it easier for measurements.

Hope that helps,



Hi Jeremy,

It works!! So, here’s what I did -

I exported it in the web-mercator format and opened it with autocad civil 3d. The units were still in decimal degrees. I realized that the reason could be that the file is not georeferenced. I then opened it with arcmap, exported the corresponding world file (.tfw) and then georeferenced the autocad instance using the georefimg command. I’m now getting the measurements in meters!


1 Like

I cannot get measurements in Civil3D to work correctly. The coordinate system look good but all my measurements are fractions of feet (0.00002 example). Nothing I have tried has worked. Any other good ideas I can try? Thanks.

The DD folks incorporated the additional steps that I posted in another thread into the link below. I spent a lot of time making this work, but now it is a 10-second process. Read the link and let me know if you have any questions.

In addition, I found a 3-rd party work around for MicroStation, but the program costs $2,700 after the free trial:

Yes, I have followed the point cloud tutorial. Even there, distance measurements display as 0.001 when in DD dashboard the measurement is approx 25 ft. I exported to WGS84 and the Autocad drawing is setup for WGS84. All units are set to feet.

The AutoCAD Civil 3D file can NOT be setup for WGS84. WGS is a global geo-reference location system. If you opened up the point files that DD creates (WGS84) they are in longitude, latitude, elevation format. Look at one of my examples below of what the point file looks like:


These points are longitutde, latitude and elevation. The difference between each latitude to one another is very very small. this is because one second of latitude equals 6,068 ft. Also this is why you would receive a distance of 0.001ft, because Civil 3D is treating the WGS84 lat/long as a x,y,z coordinate. I had the same problem, actually for a week :slight_smile:

The steps below, borrowed from the DD guide, are critical to setting up your file properly. You have to put a “true” coordinate system in the area of the following picture. This would be your working coordinate system (i.e. state plane)


When you go to import your LAS file you need to make sure you assign the file the WGS84 or CRS:84 projection.


That should fix your issue. What coordinate system do you need the file to be? I can help convert if needed, if that would be helpful.

Good Luck!

1 Like

I figured out the same thing this morning. I assumed that I needed to set the drawing coordinate system to match the GEOTIFF or LAS file. That was the problem. I was able to get my existing drawings converted to TN State Plane by using the Map Query function. I got a new image insert to work by setting a new drawing coordinate system to State Plane and using the MAPIINSERT command. I guess I just needed to sleep on it and come back fresh.

Thanks for the reply. I think this might help others in the future as well.

1 Like