Mavic Pro: ISO and focus issue


#21

Not surprised to see that the issue still isn’t fixed

Steps to get usable images using the buggy AF DD app

  1. Open Dji Go 4 and fly to altitude you want to fly at
  2. Point camera down, focus lock
  3. Land, quit Dji go 4 and open DD
  4. Fly mission in DD
  5. Repeat for each flight

They say they have a mavic to test on but I doubt it if the issue hasn’t been solved after 3 months

Not worth paying anything for the app until this is fixed


#22

You don’t have to land. You can app switch while in flight.

You know you can fly and get your imagery in whatever other app you want and still load it into DD. The app makes it convenient to map out on the computer then have it ready in field, but if you have another app that works fine with the camera and still want to use DD cloud computing that works too.

You’re not paying for the app on your phone/tablet, you’re paying for the processing when you upload.

But like I said in earlier post, I had exposure issues using Pix4D app as well, and it turned out it was my fault for leaving manual camera settings on in DJIgo4 on last flight. So its not as clear cut as it seems.


#23

I have not had any luck getting it to start a mission in flight, have you?

I know you can use any app, I like the ease of planning that DD offers though

I know you don’t pay for the app, but I would pay for the processing if it meant I got better resolution ortho maps and elevation models and that’s what I’m chasing at the end of the day, if and only if, I didn’t have to faff about in dji go 4 to get the camera to work properly


#24

Yea, I’ve had good luck switching in flight. Trick is when you close DJIgo4 unplug the cord from the controller, clear defaults (if you have to) then reconnect controller.

I agree that its not the most optimal experience.


#25

I’ll give that a crack, thanks :slight_smile:


#26

Attempted to make a map today using auto camera settings and the IOS drone deploy app. Pictures were very over exposed. Pretty disappointing. Snapped a few pics while the drone was on the ground before taking off and initiating flight plan. These pictures were just fine. Then the pictures taken during flight came out pretty much useless. Glad I am still in the free demo period. Not real excited about paying for the service yet.


#27

with iOS DD, use manual camera setting. Take off with DJI GO 4 to the height you set in DD, point camera down, activate AFC once focus switch it to MF then lock AE. Now switch to DD in mid air then start mission.

When ever I start a mission or after a battery swap, I always kill DD and DJI GO 4 then relaunch DD making sure its loaded fresh with no previous flight command. Then I take off with DJI GO 4 then switch to DD.

For new user, the sport mode in Mavic Pro is for you to override DD. That’s how I normally land at the end of a mission.

I had some decent results with iOS DD with my Mavic Pro :slight_smile:


#28

I just did my first DroneDeply flight with a new Mavic Pro and had this issue, is it still not fixed?


#29

Hi @Emmanuel_Deligeorges and @vkchengm, are you using iOS? If so, please PM me your username and I can enable something on your account that might help your exposure issue.


#31

Hi, @chasemgray, I just started using DD with he Mavic Pro and have the same focus issues using iOS. Could you enable the same features on my account as well?


#32

Hi i am having focus issues eveytime now, android tab,
I seem to start the mavic in dji app and it is always on manual settings for the focus


#33

For those on this thread, we want to let you guys know that we our starting a slow rollout of a new version that includes a fix for Mavic focus. In our testing it looks to be promising. The version number is v2.56.0. Android is rolling out slowly now as we continue to test. iOS is still under review, but both are coming soon.


#34