Lost drone.. dropped connection and fly away while on DD mission


#1

Yesterday, (Dec 2) as I was flying my Phantom 4 drone using the DroneDeploy app, I lost connection between my controller and the aircraft and lost, and did not recover my drone.

I was flying a commercial mission for DroneBase, which was a contracted mission for StockpileReports.com. Worth noting that I flew a very similar mission three days prior with exact same aircraft, similar conditions, and lot size etc. No changes at all except the different location and KML file.

The location was on the grounds of a large quarry and paving business. The area was about 157 acres in size, and I set the mission up in DroneDeploy via a KML file that was included with the mission info. This was a Sunday, so there were no operations going on, and I met the client, Jeff, who works for the paving company as an inventory manager. He unlocked a gate and we drove to and area within the property where I could see pretty much the entire flight. The property was a large quarry pit with piles of material and a few structures, all less then 50ft high. There are hills and a tall ridge bordering the property by the flight altitude was set to 390ft, which I estimated to be at least 200ft higher then anything on the property including the high ridge to the SE. I scouted around the area a bit before flying and there were not high output power lines and there was a single cell tower, but it was about 1,000ft to the East and not in or near the flight path.

I loaded the DroneDeploy app, loaded the KML file, set the altitude and saved the flight plan. Then I double checked the estimated flight time (around 17min I believe) and then I picked a spot that was sufficiently distant from any structures, went through my manual pre-flight routine, loaded the DJI Go app, warmed up the aircraft, and waited till I got a green Ready to fly signal. I then hot swapped back to the DroneDeploy app, went through the final pre-flight items, and then hit the button to start the mission.

The aircraft promptly lifted off, climbed straight up to mission altitude, then flew to the start point. We watched as it turned to begin the first leg and then as it crossed in back of some distant structures, I lost site of it. After it did not appear again I noticed that the app had not shown any new images or forward tracking. The app still showed that it was connected and I moved my location around to see if I could get any update on the screen. I then switched over to the DJO Go app, and it immediately showed a black screen and the red “Aircraft disconnected” at the top of the display. I then went back in to the DroneDeploy app, and hit the home button, and it responded that the drone was returning to home… but after a few minutes it did not appear so I disconnected my device from the controller to try and get it to reconnect to the aircraft, as this has worked for me in the past. But we never saw the aircraft after that… We then got in my truck and drove to the rear of the property to see if I could reconnect, but never got anything. We went back to the original start location, hoping it would return on it’s own after a while, which I had experienced once before when flying nearly half mile away (as a distance test). At that time, I never did reconnect, but the aircraft returned on it’s own, so I was hoping it would do so again… but no luck.

We then drove back out on the property, but the last shot it took was over a heavily wooded, steep ravine area that went down in to a creek. It was not a safe place to try and walk down and there is no telling where the drone actually ended up since they often continue to fly when losing connection.

I have included some images below to help document this event. The first is the last shot that it took in DroneDeploy.

I have other images showing the surrounding area, but only allowed to post one image per post

I am hoping to get some help understanding what happened with this mission. Why the DD app lost connection, and why it did not return home (although I suspect the reason for that)


#2

This image shows the exact spot I was when flying and looking in the direction of the last time I saw the drone. Even though it was flying quite fast, and the sky was very overcast, I could still see it because of the height and the angle from where I was standing. Those cylindrical structures were about 60-70ft from me, and the flight path would have had the drone cross behind them, but at height of 394ft and about a 1,000ft beyond them… and those structures were probably only 35-40ft high… I simply cannot believe they would have blocked signal for a significant amount of time, but that is certainly a possibility - I’ve flown in downtown Seattle using the DJI GO app, in and around high rise buildings, some of them several hundred feet high, and never totally lost signal. The rest of the site was wide open in all directions.


#4

Hi @rnewman34,

Thanks so much for reaching out and I’m really sorry to hear about this incident. I have responded you via email requesting some more additional information so that we can properly triage your case.

I look forward to hearing from you via email.

Best,
Andrea


#5

More likely it’s the remote that lost connection with the aircraft that DroneDeploy was reporting. Have you gotten the logs off your mobile? Now the question is did it just fly off or did it completely die and fall… Maybe you can use another drone to map the area and look for it?


#6

If control signal is interrupted or lost, isn’t the mission supposed to continue uninterrupted with the caveat that images may not be recorded during the interruption?


#7

Correct, unless something happened with the compass or GPS that took it off course or it lost power.


#8

I have never had a loss of power or lost drone and hope it stay that way! But last week when I flew, I had a battery that was fine when I put it in and after the flight it was swollen and mushy. To the point is was very hard to get it out of the P4P. I have 6 batteries and use them in order religiously so no idea why this one battery went bad. But I am just glad that it did not result in a mid air battery failure/ crash. Hopefully he can find the drone. A good while back I used a Trackimo and then stopped for no reason in particular, other than thinking it was not necessary. In the event of a crazy flyaway the only way you could find it is with some type of tracking device.


#9

Watch out for aftermarket batteries as well. Stay away from the ones with the rectangular grove around the LEDs. If you already have some check the center pins on the connector.


#10

@timmyd wow, lucky! :open_mouth:

@MichaelL I’ve stayed away from the aftermarket “smart” lipos. I have alerts set for price drops on OEMs when I need more.


#11

Same here. I tried one and after what happened I am done.


#12

Bad trip, no answer.
But i’m quite surprised that you can switch from Go4 to DD ans backway !
On my tab S2 or S8, I generally encounter either crash of the app either no drone conected in DD if I try this, must kill Go4 in order to connect DD.
And never encountered any lose …