Location outside US?

I can’t seem to enter an address when commencing a map that results in a location anywhere near me - Geelong, Victoria, Australia. Any combination results in either no result or a similar location name in the US. I take it this is a limitation and not related to me search?

Hi Ken,

Is this using the planning on desktop? It might be that our lookup is currently only in the US. I’ll notify the engineers to see if we can improve that for you.

Hi Jono

This is using my desktop and the web interface. When you say desktop - is there a desktop app I should be downloading to use?

I can’t use the android app at the moment - it gets stuck “syncronising” (see other thread) and I can’t get past that point, but haven’t had a chance to fault find (install, re-install, delete plans on the account using the browser, etc).


Hi Ken,

Could you try again? We found a small bug affecting a small set of users which could cause the app to get stuck ‘synchronizing’.

Correct - by desktop I mean www.dronedeploy.com. I’ve let the product and engineering teams know about this - I’m sure it’ll get factored in soon.

I’m having the same issue with the app hanging when I start it up. It looks for the drone and then starts Syncing but never gets past that point. I’m using a Nexus 7 with Android 5.1.1.

I also can’t get any locations in Australia to come up when I start the maps on the Desktop version. I’m in Canberra but it won’t even find Sydney.

I also can´t seem to search for my place (hungary, Telki - small village) on the desktop web based version to plan a map. any info on that would be great. thanks.

Search outside the U.S. on desktop planning is not currently working. This should be fixed in the near future.


any news on the fix for map planning which is outside of the USA? - I am in Europe, Hungary

@chasemgray While you’re up :slight_smile: What tile engine is the site using? NZ seems to have pretty high alt support then no lower tiles. The was supposed to be going Bing? (haven’t had a chance to play with that yet but will later today). Makes planing missions in tighter areas a bit tricky.

The mobile app is currently using Bing. The desktop app still shows mapbox tiles at the moment. Let me know how it works for you with the latest version.

Will take it for a burn in a minute and see how it goes.

Worked as expected. Map is in the processor queue now. Bit of an annoying workflow thing though:
I tend to power up the RC and connect to the app so I can suss out where I’ll be flying ahead of time (offline planning on desktop is a bit of a waste of time in urban areas as the map res is too low).
Once I’m done plotting the polygon on the map I normally switch to DJIGo for a quick hoon around to make sure everything is as expected - then go back to DD to fly the mission.
My Artfully drawn polygon was gone and I was back to square one. A ‘save mission’ feature would be handy :smile:
Everything else worked fine I think.
On a totally different note - terrain vs structure - what is different under the hood? Presumably the same data is captured in flight - how does the underlying processing on the DSM change when you select structure over terrain?


as I plan on the desktop version when zooming “too much” I get a black screen with a lot of “X” not having an image.

location: Budapest industrial area, Eltec Business park - Tunderfurt utca 3-5


but when looking at my home location (where I live) I still have a map - it´s blured and bad quality but I still have something.

location: Telki also in Hungary like the one above. - why is this happening?

https://www.dronedeploy.com/app/plan/568e7447dd32271504a3cbe9?type=survey - this one is more zoomed in. with terrain height enabled. - not working for other location.

just a dumb question, can´t you use google maps? - are there legal things you have to do before being able to use that?

other than that when wich my inspire turned on the location comes to my current where I am.