KML files no longer working in Google Earth


#1

I have flown several maps and exported the GeopTIFF in droneploy. In the past, I have been able to click on the KLM file to view it in GoogleEarth. This no longer seems to work.

My maps flown from more than 1 month ago still work in Goggle Earth but my current maps do not. When I click on the KLM file, it brings up a red X in Google Earth.

Is there a bug that is being worked out?


#2

I’m going to ping Support and see if this is, in fact, a bug.


#3

Update: Red Xs appear on Google Earth when the computer is unable to render the file at the specified resolution. This is dependent on your computer- we have seen that a Macbook Air is unable to render past 10cm/pixel on larger maps, for example. DD recommends starting with a lower resolution file (50 cm or 20 inches/pixel) and working your way down to the highest resolution that your computer can manage. Another suggestion is to export maps as a set of tiles rather than a single file- you could then break up the rendering into more manageable segments.

Hope this helps!


#4

I discovered that was the case. After lowering the resolution, it worked.


#5

Good to hear. Thanks for the response.


#6

OK this is working for me now.
But how can I remove the annoying white outline around the image?
I have deleted it in PS, so now it should be a transparency.

Any ideas? Hopefully it can be changed.


#7

Are you on Earth or Earth Pro. I bring in high-res and do a Super Overlay. This breaks the file into tiles similar to what @kara said, but also creates a root (master) KML. This will create a super high-res map overlay.


#8

This came up in another post so i thought I would link to that discussion.