Issue with over exposure on phantom3 advanced

Hi,

I’m a new user of drone deploy. I just did 2 missions and my biggest problem is that the pictures were all over-exposed, the generated map is HERE

Here is my hardware/software setup:

  1. Drone: DJI Phantom 3 Advanced.
    Drone firmware: 1.4.0010 (latest official DJI)
    Camera firmware: ??
    Controller firmware: 1.3.20

  2. Android 4.4
    DJI Go version: 2.3.0
    Drone Deploy App version: 1.2.3 Beta from Play Store

I wonder is this issue with software (android app) or firmware and how to solve.

Also, I have a question regarding updating firmware to 1.05.0: I cannot find firmware 1.05.0 on DJI website, so I’m concerned what does this firmware do, is it going to mess up with the flight control system or it’ll just affecting the camera?

Thanks in advance!
Jerry

Hi Jerry. For mapping we use Phantom 3 and Map Pilot app and had the exact same overexposure trouble. It`s seams that you need to open de GO APP, change the camera configuration and then use the photogrametric app. this one will use the latest configuration of the camera parameters. Did you find another solution?? Please respond.

This post is from October when we did have some issues with camera settings. With DroneDeploy we try to set some good defaults so this shouldn’t happen. In the near future we may have some more advanced auto exposure settings.

Hey Chase,
I haven’t seen overexposure issue’s as discussed above, but using the auto settings in the current Beta App (V1.5.1(3)) yesterday, I ran across inconsistency between consecutive images. Below are three consecutive images from yesterday’s flight. Have you seen this before? (Phantom 3 Advanced)

Thanks,

Chris

This can be caused by auto white balance. I’ll check your logs to see if we failed to set it properly.

Looks like there was something that went wrong with setting the color temperature. I haven’t seen it happen before. All the other camera settings got set properly. I’ve adding in some more checks to make sure this gets set.

Do you have an older firmware installed? It looks like the camera firmware might not be up to date.

Hey Chase,

I ran the firmware update when I unboxed this Phantom about 2 weeks ago. Aircraft has v1.6.4. Doesn’t the gimbal/camera firmware update along with the aircraft? I’m new to the DJI scene, so maybe I missed something?

Thanks,

Chris

I’m going to double check that we have the right firmware check for the camera on the advanced.