Ipad Mini3 and new app version not working


#1

Summary of Issue:

**Date Issue Began:February 9 2018

**Drone Model:Phantom 4 Pro

**Mobile Device Model and OS version:Ipad Mini 3 , iOs 10.3.3

DroneDeploy App Version: 2,66,0

Since last update of the app , i cannot do anything on iPad. Neither open a created mission nor create a new one, it got stuck when creating a new one , without showing options or mission on map.
When trying to open a created mission it do nothing.


#2

This sounds like an issue I have been having with the newest DD version on an iPad mini 4. Sometimes when I open the app, the screen does not respond to touches on the screen to open previously created missions. It does respond to touches on the map area of the screen and on the top menu bar. Very odd. So far my solution has been to close the app and re-start it. This does not always work but eventually after two, three, four tries it has and the the app works more or less normally. Don’t know if this is related but also the app has stopped showing overlays for existing maps.


#3

@HumaDrone

Thanks for reaching out. The iPad Mini 3 is not an officially supported device so reproducing and fixing this issue may be difficult. I would see if you can test on a supported device and see if you get the same issues. Our supported devices can be found in our support article titled “Supported Devices

As for your iPad Mini 4 issues, @StevenB I would double check to see if your device has enough memory. I would also delete the app and also reinstall.

Thanks.


#4

Hey Yusuf,

Confirming that memory is not the issue (I have cleared Go 4 caches too) and I have deleted and re-installed DD. Really strange behavior. If other apps weren’t working I would have thought it was a hardware problem but have seen no symptoms at all in other apps. It definitely comes and goes but I have not been able to see an pattern. No problems at all with missions once I get them to open. I will keep monitoring and let you know if I see a pattern.

BTW, I really appreciate this forum and DD’s openness to bug reporting and the spirit of learning and dealing with issues as they arise. Being a long time surveyor who started in the early 70’s with a transit and steel tape, this is amazing technology and yet another game changer and it is bound to have some glitches as it matures. I’ll take the bugs any day as opposed to tromping thru the mud. :slight_smile:

Best

Steve


#5

I would also recycle power on the mobile device to clear out possible conflicts.


#6

I am having that exact same issue on an iPad mini 4. I get the P4P on, RC on with DJIGo app opened and confirm everything is synced and updated. Then shut down the DJI app and open the DD app. Missions show up but I can not click them and when I go to settings it shows a button to sign out but does not show my credentials as if I am not actually logged in. I click the sign out button and the app will basically lock up so I hard shut it down then reboot it and it takes me to the initial log in screen and most of the time I log in and all is good. I have to go through this same procedure every time I get ready to fly and when flying a multi-battery mission I often have to do the same thing again after putting a new battery in the drone bc it wont re-establish the connection to the drone.


#7

I have similar issues on 2017 iPad 9.7 after iOS update 11.2.5. Once I installed DD 2.66.0 twice it worked for one day and is now not responding a the folder level until I close and reopen the app. Sometimes 2 or 3 times. Odd thing is that all other menus respond. Folder just will not open. @Christina, it’s back.


#8

Hi @chascoadmin,

Our engineering team is aware of the issue and working on providing a fix. :slight_smile:

Cheers,
Christina


#9

Hi @dhall2276,

I’m curious to see if you experience this issue on other mobile devices. Do you happen to have another device to test out on? Doesn’t matter if it’s iOS or Android. I’d like to see if this is an issue isolated to your iPad Mini 4 or not.

Keep me posted,
Christina