iPad 5th Generation Updated App Not Working

#1

I just downloaded the new update to my iPad 5th Generation and I can not click or tap on anything. I could not click on a folder or anywhere. I tried deleting the app and I still have the same problem expect now I can not even log in to my account. I also tried rebooting the iPad and closing the app and this also did not work. It says in the app information that iOS 10 or higher should work so I do not think updating my iPad will help but if no one has a suggestion that is what I will try next. I am currently on iOS 10.3.2. I had not updated the app in quite awhile and I probably should have looked to see what version I had before doing so. I am hopeful that it will still work on my phone so I may have to use that in the meantime. Any help is appreciated. Thanks!

#2

Can you try making sure your Wi-Fi is off? Or do you need it to connect to a hotspot? I have seen this behavior before even in past versions. My iPad has service and it does some weird things sometimes with Wi-Fi on.

#3

I updated the iPad to iOS 12.2 and that seemed to have fixed the issue! Thanks for your help!

2 Likes