Inspire 1 Can't start the mission

Hi guys, I’m trying to fly the first time with my Inspire1 with Samsung Galaxy tab S
Inspire 1 Version RC 1.5.70

According to the instructions on forum, I’ve put the camera settings to Enable Multiple Flight mode is on
and auto mode, formated the sd-card, and then made 2 pictures to make a bin for pictures.Close DJI GO app.
Then it is coming a message before mission.

Tried next time, coming another message


But the suddenly, Inspire was ready to fly the mission. (Alt. 45ft. /70%/70% )
I pushed the green airplane, but nothing happens.
And when I came home and tried one more time to start it,
saw on my tab that UAV was flying, but it was at that time on the ground.
Should I calibrate the compass before flying?


Thanks for helping.

I looked up that error code 12 because I’ve never seen it before. It might be caused by clicking retry to quickly and the drone is busy trying to upload previous waypoint sets.

Have you tried again since this issue?

I’ve tried a few times more.
The every time it showed a failed camera settings,
but today I was lucky to fly my first 2 missions.

The first I flew without any problem,
but in the second mission, the DD closed,
and I couldn’t start it again.
I was lucky to turn to Pmode my inspire,
and took it home.