Inconsistent flight speeds


#1

On more than one occasion, I have created flight plans and set the max flight speed to 15 mph - 17 mph. Twice, the drone would cruise at a much lower speed, around 6-8 mph. My last attempt, I experienced something totally different. The drone accelerated instead of decelerated. I had a cruise speed of 17 mph set, and it flew the plan at 32 mph. I re-adjusted the cruise speed to 15 mph and flew the plan again with the same result. Has anyone else similar experiences? Fixes?

10-01-2017

Phantom 3 Standard

Samsung Galaxy S7


Mission flight speed
#2

What altitudes and front overlaps are you flying with?
Those determine how the computer sets the flight speed.
If you set the speed higher than what the computer can properly take pictures at, it will fly the slower speed.


#3

Altitude: 150 ft
Sidelap: 65%
Frontlap: 75%
Max flight speed: 17 mph

The drone flew almost double of what the max flight speed was set at. The frontlap and sidelap of the resulting images was not 65% and 75% like I had set them at.


#4

This sounds like odd behavior. We don’t test on Phantom 3 Standards as they are not supported by DroneDeploy so we can’t reproduce in the office.


#5

Has anyone experienced the opposite?

I flew a flight plan yesterday and had a max flight speed of 17 mph set-up in the advanced settings. When I flew the mission, it cruised at 32 mph. I adjusted the settings to a max flight speed of 15 mph, and flew the mission again with the same results.

Thoughts?


#6

Hi @buri0017,

Can you share some more details about your issue?

  1. When did this issue begin?
  2. Are all of your apps and software up to date?
  3. Did you reboot all of your devices?

As Chase mentioned, the Phantom 3 Standard is not an officially Supported Drone, so there is no guarantee that a resolution will be provided.

However, I’ve escalated the matter to my team in the meantime, but please get back to me when you can with the above information. I’ve also sent you a private message requesting the email address associated with your DroneDeploy account and the map IDs of the maps affected by this issue.

Thank you,
Christina


#8

When did this issue begin?

November 3rd, 2017. I have not flown another flight plan since this date.

Are all of your apps and software up to date?

Yes.

Did you reboot all of your devices?

I rebooted the devices after the first flight and still had the same results with the other flights.


#9

Hi @buri0017,

Can you share the names of the flight plans affected as well as the email address associated with your DroneDeploy account?

Also, as previously stated, we no longer officially support the P3S so there is no guarantee that DroneDeploy should or will work without issue.

Thanks,
Christina


#10

Canal Park 2017:
http://www.dronedeploy.com/app2/data/5a01f077705dfb529385676b;jwt_token=eyJhbGciOiJIUzUxMiIsInR5cCI6IkpXVCJ9.eyJ0eXBlIjoiUmVhZE9ubHlQbGFuIiwiaWQiOiI1YTAxZjA3NzcwNWRmYjUyOTM4NTY3NmIiLCJleHAiOjI1MzQwMjMwMDc5OX0.cEIsQCP7wTZCWD0UVLDUC-DprlyhPId_MOrTN8C7ddMyf8a33L6xtDaDpuVbvIww7zPnJvHqNFL6cdlZI-NefA

and

Duluth Lakewalk:
http://www.dronedeploy.com/app2/data/59fc8003ca56af37fe727c44;jwt_token=eyJhbGciOiJIUzUxMiIsInR5cCI6IkpXVCJ9.eyJ0eXBlIjoiUmVhZE9ubHlQbGFuIiwiaWQiOiI1OWZjODAwM2NhNTZhZjM3ZmU3MjdjNDQiLCJleHAiOjI1MzQwMjMwMDc5OX0.45rQcoR23iQ9E7iPpLQcbc4MUsG84Pm4svej4F8Hy9X0YhdqDgUTK5IwZKAG4Hk7--tfQd5JN__xHFBsaR3rQg

The associated email address is chad.scott@nordicuws.com


#11

Thanks @buri0017. I’ll get back to you once my team has had time to take a look at these maps. :slight_smile:


#12

This is just one of the problems I have been having for MONTHS! No matter what altitude or overlap it wants to fly missions at less than 10 mph which eats the battery up.


#13

Hi @HawkEye_Imaging,

My team and I have sent out emails and requests for additional info on your issue but we have yet to see a response, either on the forum or through the support emails. Can you share what specific issues you are having as well as the name(s) of the map(s) that are affected?

Thanks,
Christina


#14

Hi @buri0017,

Can you update your DroneDeploy app to 2.61 and let me know if the issue still persists?

Keep me posted,
Christina


#15

Christina,

I updated to the latest DD app in the Android Play Store and it still shows the version as 2.60.0 so is the latest version 2.61.0 only available for iOS? There are 2 versions listed in the Play Store:
DroneDeploy
DroneDeploy DJI Inspire p3 p4
I tried both and they both show the version number as 2.60.0

Regards,
Terry.
@Christina


#16

Hi @SolarBarn,

The app is being rolled out in phases for Android users.

Cheers,
Christina


#17

Christina,
I just received an email from you stating that after several request that I have failed to respond to voice the problems I am having! It’s hard to respond to an email address that says it’s a no reply address! I have sent several times the problems I have continuously been having since about Feb or March of this year! Here it is again! When you guys send an email how about using an email that can be responded to!

Same issues I have reported over and over again. 1 out of every 10 attempts if I’m lucky will work. Taking off and immediately saying mission success, going to first way point and just sitting there, camera facing straight instead of down, no pictures being taken, speeds dropping to between 4 and 7 mph on missions no matter the height, overlap etc. Something different every time no matter if using Android or iOS!


#18

Hi @HawkEye_Imaging,

To reply to a post on the forum, it must be answered directly on the forum. The emails you receive are notifications that others have responded or mentioned you in a topic and cannot be replied to. At the bottom of these emails, you should see a link that says Visit Topic to respond. My team has also sent support emails but did not receive a follow-up from you as well, so it is difficult for us to investigate and help when we don’t know what the issue is.

Can you share some more specific info?

  1. What drone model are you using?
  2. What DroneDeploy app do you have installed?
  3. What Android and iOS device are you using, and with what Android and iOS versions?
  4. What are the name(s) of affected map(s)?

Once I have this info, I can have someone on my team take a deeper look and provide insight.


#19

Christina,

Can you please let me know when the Android version 2.61.0 of your nice DD App is available?

Regards,
Terry.
@Christina


#20

Christina

  1. What drone model are you using? P3P
  2. What DroneDeploy app do you have installed? I always have the latest installed when testing to see if it’s going to work
  3. What Android and iOS device are you using, and with what Android and iOS versions? iPad Pro or Samsung Note 4, Samsung S8+ and Samsung Tablet 4, all have updated software
  4. What are the name(s) of affected map(s)? There would be no maps if the software refuses to fly one as I set it up! I get maybe 1 successful mission out of about every 5 to 10 attempts. Don’t try to tell me it’s my hardware because I have never had a problem before Feb of this year and it works with every other flight software that I use on these devices.

#21

Interestingly, I have had similar issues. All software/firmware up to date. Using a Samsung Galaxy S8. On almost all of the missions I have flown, with maximum speed set at 5m/s, the drone (P3 Advanced) flies at an alarmingly high speed, way above the threshold set. Only once has it flown at the low speed set. These are low-level flights (30 to 50m), to image archaeological sites.