Image export problem

I have an image in which I have tried to export for use in other applications. All of the exported images will not open in any application. I am attempting to export a GEOTIFF. Any suggestions? All other images I am exporting work fine.

You might try GIMP ( Basically a free software similar to Photoshop. The standard image viewers that come with operating systems have a hard time with big files.

No go there. This image, regardless of file size, will not open. Very large files of other images do open.

Hi @dhgatchell,

Thanks for swinging by the DroneDeploy Forum. I would recommend you to try exporting the GeoTIFF files using a lower resolution. Another suggestion, if you are getting very large export files, is to export the TIFF as a set of tiles rather than a single image, that way you could then break up the rendering into more manageable segments.

I hope this information is helpful. Happy mapping!


I have also tried an export at the lowest resolution possible and even an export as a .jpg. The .jpg did open, but instead of the image, I just received a full white image.

Hi @dhgatchell,

May I ask, what type of software are you using to open the files that you are exporting from DroneDeploy? Also, if possible, can you please let me know the Export ID of the JPG that is showing up completely blank so I can review it on my end? (You can find the Export ID code in the email that you received confirming that the export file was ready to be downloaded).

I look forward to your response.

I would try a new export. I have had files get corrupted in the processing/download process before. You can have the same export in your list several times.