Half of Mission (Flight Plan) is not Working

#1

Hi there,

Using DD with a Phantom 4 Pro that has previously worked, however, the mission only loads half of the flight path to the drone.

Additionally, when I had to do a battery change, the drone would go back to the start and not continue from the previous position.

I have also tried creating a new flight plan in a completely new area and the same thing occurs.

I have tried regular troubleshooting whereby I uninstall all apps (DJI GO and DD) and re-install, updated all apps and firmware/software once re-installed, and logged into accounts with no resolution in sight.

Attached is a screenshot of our intended survey and what the flight plan programmed by DD.

Clearly, there is something wrong and no other discussion has been made for this to my knowledge.

Thanks

#2

Screenshot%201 Screenshot%202

#4

I have had this same problem and ended up creating new missions to complete the desired area. The area I was mapping was huge and when I created the new missions it was hard to know exactly how far along the drone was I ended up with some extra overlap in some areas and some gaps in others.

Looking forward to hearing a solution!

1 Like
#5

Tukar ke Indonesia

I also have the same problem. I have made a new mission, but problems still arise.

is there someone who can provide a solution ??

#6

Try clicking on the midpoints and even moving just slightly off line.