Flying with crashed DD

Today I have tried one more time to fly with crashed DD.
Inspire 1 Version RC 1.5.70
Camera 1.5.00.30
UAV 1.6.00.40.
Samsung Galaxy tab S.

Started mission with the same problems(camera, error 12).
Then could start a mission, flew good, but suddenly crashed DD.
I’ve not turned it off, either not restarting RC, looking what happened.
Inspire was flying according to the plan, during I was trying to restart DD and the tablet.
I came in DD again to the level “connected Inspire”, but not more.

The mission was over, UAS came to the home point.
Coming home, checking the images.
It seems all images were made.
Now I upload them and see, if it would be confirmed by DD to make a map with NDVI.

Forget to write, it’s important, in the area are atanding el. masts.
Maybe because of this crashing the DD?

Best wishes and hopefully see soon a better version that is not crashing during the fly.

Today I was called by the client. I’ve synched all my nissions before on my pc.
But not today.That’s why I need to fly like this

DD couldn’t read the maps. Never tried before.
GPS signal was perfect (17 satellites in DJI), turning on/off I1, RC, DD.
Nothing helped.

Came home, checked, images are fine.
But still nit understanding why it couldn’t read the map?

So the background always displays white and nothing else?

Yeah #chasemgray, the DD was showing only the plan and nothing more. Any ideas?
But when I’ve turned to older mission then coming Google, but only in synched missions.