Flight speed too fast for camera


#21

Here you go. Thanks for checking. 1454105526_BRIANINSPIRE


#22

Chase - did you have a chance to take a look at this? Any update on the overlap issue?


#23

As an ex military Fighter & Drone pilot as well as a test pilot, I thought I’d try a comparison test to see the quality and resolution test on my X3 & X5 camera Inspire 1s
Ive just run 2 missions exactly the same flight plan; one with Inspire X3 & one with Inspire X5. The Inspire X3 (flight no. 1454697521) worked as advertised and landed spot on the same point. The uploaded files and images worked really well. However after processing with the new upgraded uploader less than 50% of the images were included in the processed map. Parameters were 125ft 65% Frontlap & 50% Sideslip for the X3. Additionally there was no auto uploading of photos. (does the app look for LTE rather than any wireless network which my iPad was connected to?
The Inspire X5 (2nd) mission (flight no. 1454695728) was set at 125ft, 80% for Frontal & Sidelap, since my previous effort did not stitch images together (only 2 of 14 images) with 65% Frontlap & 50% sideslip… I noted that the 2nd mission was the maximum overlap and height ratio that no ‘warning’ was shown on the app, stating Camera will not be able to process its current image before it needs to take the next photo. The SDXC cards are Sandisk Extreme Pro 64GB which have been more than faster enough for any other quick shot requirement. As a result, after 32 images out of a mission of 149, the mission failed due to not been able to finish processing its current photo before needing to take the next photo, (despite no warning on the app) and the aircraft travelled to a random future waypoint and just stayed there. I had to manually fly the aircraft home.

Could you look into the 2 maps and see if there is anything wrong with the software or my poor knowledge of the software?!

Thanks Guys. Really impressed so far.


#24

This is an old thread but relevant, to me. I flew my first Dronedeploy flight today using Phantom 4. Results were just OK as I’m sure I have a lot to learn. I was a bit concerned when the P4 was hitting speeds of 32 mph at my chosen altitude of 110ft. Is this normal? I would think a slower speed would help ensure clearer imagery. Can I adjust flight speed? Thanks!


#25

If the shutter speed is set correctly, the speed of the drone will not affect the quality of the photos taken.


#26

Hello pls try to use gropo camera, support 150ft+


#27

Similar questions here. The waypoints mission planning in DJI’s new GS Pro app is really helpful to get a better grip on these things. It works a little bit different (but not much), and gives some useful extra information on your mission e.g. flight path length. It lets you actively set & control flight speed! Worth a look, even to double check mission plans.


#28

Correction: the app chooses a speed based on flight altitude and aircraft/camera model. So no direct speed control, but the speed is shown on screen.


#29

We just added adjusting drone max speed under advanced setting for flight. Let us know if you guys find any issues using it.


#30

I tried a couple of flights today over a barn roof, I need to fly at around 15ft above the roof, I set the flight speed at 2 mph, the Inspire1 flew at 34 mph,


#31

Hi @rodgthedodge,

Can you share some more details about your issue?

  1. When did this issue begin? Is it reproducible?
  2. What DroneDeploy app version do you have installed?
  3. What mobile device are you using, and what OS version is it on?

We’ll start here.


#32

I tried a trial flight over a barn on 17/11/2017. I did two flights, The Inspire took off and reached the correct altitude, then set off at 34mph(max) even though I had reduced the speed to 2mph. On the second flight the Inspire took off and reached altitude then did a 180deg yaw and set of backward in the wrong direction. I had to abandon any more flights.
My other problem was that once a flight has started I cannot ‘re fly’ the whole mission, you have to restart at the last point that the mission was aborted,

I have now re done the flight in Dronedeploy on my pc and made several copies of the same flight.

I may get a chance to re-fly later this week, Iam doing a trial flight on the barn roof taking around 400 photos then stitching them together, but I want to be able to have as much detail as possible.

if you check out my dashboard and flight Barn roof complete 1

ukea@hotmail.co.uk

My app is v2.60.0 Android

Phone is a Galaxy note 3. android 5.0


#33

Hi @rodgthedodge,

Thanks for the additional info. I’ve escalated the matter to my team and will report back as soon as I have more info to share or if we require more info from you.

Thank you for your patience and cooperation.

Cheers,
Christina


#34

Hi all,

Just wanted to share that we’re investigating the issue but have been unable to reproduce any of these scenarios. My team will continue working on this but please let us know if anything changes.

Cheers,
Christina


#35

Hello, something has changed ?
Today I done three flights and still nothing. I moved the speed bar to lower speed with zero reaction. I was flying Phantom 3 Pro drone. The set speed was 4 m/s, but drone stil performed his flight with speed about 11-12 m/s. In previous, 2.54.1 version it was working correctly?

My setup:
Nvidia Shield, Android 7.0
App version 2.61.0
I tried also:
Samsung Galaxy S7 Android 7.0
App version 2.61.0


#36

Hi @Rosomak,

My team’s working on finding out the root cause of the issue, but we haven’t been able to reproduce the issue yet. Can you let us know how often this issue occurs or is reproducible?

Keep me posted,
Christina


#37

Hello @Christina,

I’m not flying daily, but so far I experienced that bug three times in three flights on latest 2.61 app. After that, I installed earlier version (2.054 - 2.54.1) and it worked fine. I can send you on PM some flightlogs from that day when I flew with latest app.

Regards,
Mateusz


#38

Hi @Rosomak and @rodgthedodge,

We hope that our next app release (v. 2.63.0) will fix the issue you are experiencing with flight speeds. Thank you for remaining patient!

Cheers,
Christina


#39

Hi all,

If you are experiencing an issue with flight speeds being inconsistent, can you please update your DroneDeploy app to version 2.63? It is not available for 100% of our users yet so if you don’t see the update available, I suggest checking again in a day or two.

Please let me know if this issue persists after the update.

Cheers,
Christina