Flight speed too fast for camera


#1

I have tested out the iOS version of the app and it seems the flight speeds are too fast. I am flying at 100ft and 150ft where the speed the app selects is 10 mph and 16 mph. The camera cannot keep up to these speeds so I end up with many pictures with coloured lines through them. How can this be fixed?

Also, there is no telemetry data and the units are in imperial will there be a way to change this?


#2

Can you provide some examples of photos that have lines in them? There shouldn’t be issued with the flight speed as far as we know.


#3

You can change the displayed units on the desktop dronedeploy.com app in the account settings section


#4

Please check the type of microSD card in your drone camera. You can try a faster one, I use Emtec 64 GB micro SD XC Platinum Memory and it does the job at a good price:
http://www.emtec-international.com/en-us/microsd-class10-platinum


#5

Thanks for all of the input. We have a super fast sd card. I will upload some pics when I get a chance. Ultimately drone deploy speeds are much faster than maps made easy where th issue does not exist. I believe the camera can trigger every 2.5 seconds as per Dji.


#6

Is there a dronedeploy session id you can provide so we can check on these photos?

Thanks!


#7

I can’t think of any way the speed a camera is moving could be causing colored lines to be in the photos. If you fly too fast for the camera/shutter what usually happens is the image becomes blurry. It seems to be related to maybe to corrupted memory or files since there are lines in the file as you’ve said.? If Maps Made Easy flies slower they are also capturing at a slower rate, which wouldn’t require the storage to work as fast. Can you try a different SD card and let us know if the problem still exists?


#8

I was checking your account on dronedeploy so we could help with your maps but it appears you haven’t uploaded any photos for processing.


#9

Justin,

I had a similar problem with my first run. The software does not have a user control to slow down the drone and the camera appears to be on automatic.

My test run was done months ago and it was early in the day and overcast and the drone was traveling at over 20 mph and when I looked at the images, they were not crisp. I love detail and this was less than desirable for that particular use.

Now I have a use more in line with what I believe the software was designed for and the updated firmware and software is preventing the camera from taking a test shot (that is another thread’s topic).

I have been a professional photographer in the past and to override this problem, I limit my shooting sessions to bright sunny days and when the Sun is high.

When doing this, the camera will have to use a faster shutter speed and smaller aperture and that will give you the best quality shots possible. I assume that you are using the fastest memory card available as that can also limit the camera’s ability to keep up with the drone.


#10

Hi there! last Saturday I went flying near the Waddensea to create a map of a dike. We had very strong winds (up to 28kts measured with anemometer). Even with strong winds the aircraft flew perfectly. Wind was coming from the north and I had the idea that dronedeploy altered the mission because of the direction. One thing about the mission planner, It would be nice to know where the first waypoint is.

We had a mission planned with a distance of almost 1 km not knowing where the first waypoint would be so the aircraft first flew 1km against strong winds using almost 15 procent of its battery before getting started with the mission which resulted in only finishing 90 to 95% mission (which is still great on 1 5700mah lipo with these windspeeds :smile: ) whilst knowing that we could have finished the mission with one battery and also saving flight time.

here`s the map


#11

I also had an expert reviewing the map. He also created a point cloud map. We then discovered that in the middle of the map there were some missing points because the pictures did not have enough overlap. Maybe its because of the windspeed but I also think that it could be the flight speed of the aircraft. the aircraft was still flying with speeds up to 25 or 26 mph (also checked with dji go app on second remote) which I think is very high and also concerns me! It would be really nice to have a function within the app to alter the flight speed. In my opinion it would be better for the pictures accuracy and for the battery.

We also wanted to perform a second flight but aborted it half way because of the wind which was getting stronger. But whilst aborting, the app said there were no pictures taken. I don’t know why but I could not perform a third flight to check because I ran out f battery`s.

I also discovered today that there is no flight log of the mission I flew Saturday


#12

Hi,

Thanks for the feedback. We will be adding an adjustable speed soon. It is also useful for people who have their own camera settings.


#13

Is here any chance in have the option for 4K video downward facing that we could extract frames from to create maps and have video for our customers. We would be able to fly much faster with video


#14

I’ve run a few tests the last couple of days with my I1 Pro and I’m getting less than 50% overlap. I had set the overlap to be 85%. Flight height was 174 feet. Speed was 11 mpg.

I am liking the app so far. Mapped 80 acres with 4 1/2 batteries. Continuing the mission worked well.

I did notice that the return to home button in the lower right works but it doesn’t visually appear to respond when I push it. The notice that the drone was returning to home seems to be intermittent.

It would be cool if the app would report the distance from home.

Looking forward to being able to capture with reliable overlap. (Or possibly someone showing me what I’ve done wrong)


#15

Hi.

I think we have an issue calculating overlap for the X5. We are looking into it. Thanks for reporting this.


#16

Thanks for the response. I’m looking forward to trying again once you’ve fixed it.


#17

I see a new update just came out addressing the overlap problem. Looking forward to trying it out.


#18

It should hopefully fix it. We also will have an update soon which captures much faster with the X5 so you can cover a larger area.


#19

I tried again yesterday. I set the frontlap to 80%. I get about 50%. I created the flightplan on the app. I may try again today to confirm.


#20

Let me know the flight ID or a link to the data page so I can see what’s wrong.