Flight path does not match the map footprint uploaded from a KML file


#1

I have an issue with the KML import feature, whereby the automatic flight path is created but includes a signficant area outside of the kml mapped area.

As shown in the attached, the proposed flight path (green lines) extend well beyond the area I am looking to cover (the white dots show the path of the boundary line).

Any help with this would be much appreciated!

Drone Model:


#2

I think this is what you are looking for. I fly similar projects often. We are currently looking into providing a mid-project starting point. Please join the Feature Request thread and share your use-case.


#3

Example of one of our projects.

As you can see there’s a little learning curve on how to manipulate the polygon to ensure good coverage.

…but at the end it cuts the flight time almost in half. I use Litchi allot when I really need to start at the midpoint on longer jobs until we get that option on DroneDeploy.


#4

I would also suggest changing the flight direction about 45 degrees. That would likely eliminate the long unnecessary area.


#5

@Gary, Even so, that looks like a 2-3 mile stretch of road and using the native DroneDeploy flight planning would be 30 minutes or more. Compared to 15-20 with linear.


#6

I agree, just if he wanted to use this approach.


#7

thanks for the suggestions. both have resolved the issue.

regarding the Linear Mapping app, it doesn’t look like i would be getting enough image overlap to then process the imagery into a 3D model?


#8

It depends how much out of the ROW you need to get. My flight on 100’ of ROW still gets good data about 75’ past at an altitude of 260’. Obviously sidelap wont change anything, but 65-70% front lap worked. This is checked with a Topcon Hiper V base and rover.