Flew a mission today and nothing was captured

Today, I did my checklist on the DJI app, took a few photos and it worked fine then. I turned off the DJI app and flew a mission with the dronedeploy app to completion and nothing was recorded. Its the third time in a row that this happens to me.

Hi @Sebastien_Couratier - sorry to hear this. We’re very frustrated with this issue on our end- essentially, our app registers a connection to the camera, but it isn’t kept. We are working on this issue with DJI, and really appreciate that you gave it several tries.

Unfortunately, we don’t have an immediate solution for this, but it’s something we are working intensively to improve. Apologies again.

Thanks,

Neema

Hi, I had similar problem after taking photo with DJI app - then switched over to DD & no photos were taken.
Here’s where I tried different and has never failed.

  1. Format card in DJI app
  2. take a test photo in DJI app (do not delete it leave it there)
  3. Close DJI app & open DD then run the pre-flight check and fly
    All my photos were recorded every time.
    Before I was deleting the test photo in DJI then DD would not take any photos. Maybe a file path thing - I’m not sure. But it works for me.
1 Like

thank you for the suggestion @poharamad !