Fieldscanner still not working on multi battery missions


#1

Summary of Issue: After my first battery the mission ended and I had to copy and restart

Date Issue Began: 1/31/2018

Drone Model: P4P

Mobile Device Model and OS version: iPhone 7, latest OS


#2

Hi @dwindham,

I’m curious if you are using the newest version of DD. Just to make sure I would uninstall the app and re-install. Please let me know if this doesn’t clear up the issue.

Best,
Zach


#3

I updated and will let you know. is “live mapping” the new version?


#4

Zach,

I tried again yesterday with no luck. The live map only appeared for the LAST section of map on my 2 battery mission. It shows up perfectly during all flights, but it only gives me the last portion for the live map. Please advise. I went and got a new phone to make sure that wasn’t it. I was running the latest firmware, app version, iOS and everything on iPhone 8 Plus and Phantom 4 Pro.


#5

Hello @dwindham

Thank you for reaching out. Unfortunately, at this time, our new Live Map will not work for multiple battery flights. We are working to correct this issue for our next update which is rolling out very soon.

Thanks.


#6

Hi @dwindham,

Just checking in to see if you’re still experiencing this issue with the latest DroneDeploy app update.

Keep me posted,
Christina


#7

I haven’t tried yet (It’s rained for like 2 weeks in Georgia) but I saw the update last night and hope to test it out next week.


#8

Sounds good - let me know if you run into any problems!