Failed to load waypoints

I’ve tried to do a 3d map yesterday for my first time but unfortunently it doesn’t work, I get pass every checkpoint exept for the upload waypoints one, it gets stuck there… I tried restarting everything but nothing changes, why?
I have a phantom 3 standard and a galaxy tab a.

Since you said that you are new I will throw these suggestions out there:

  1. Is everything updated? The drone, remote, DroneDeploy software?
  2. Did you completely close out the DJI app prior to starting the DroneDeploy app?
  3. What tablet are you using?

Yes everything is updated and dji go was never opened on my tablet before.
I have a samsung galaxy tab A (SM-T550)

We just released an updated app so please try it.
The phantom 3 standard is a bit more difficult to get working. DJI is supporting it less and less.
Let us know if the new version helps.

1 Like

I have spent 5-6 hours which is way too much time for something that should be straightforward. I have a Samsung Galaxy Tab S2 with Phantom 4 Pro and all current updates installed for the tablet, RC and Aircraft. Read widely, have followed all the settings (using DJI app on a different device so no connection issues) but Dronedeploy will not not load the way-points for any mission. As someone with a limited budget I simply can’t afford to spend more time on what should be fairly straightforward… New tablet and new drone didn’t think there would be such an issue. Such a shame as I am leading the charge with many other NGO organisations looking for solutions to fly environmental transects and will need to explore another option to recommend.