Exporting without Overlays

It seems that with the rearrangement of the interface in the Layers/Overlays area that turning off the master Layers checkbox does not keep the overlay from showing up in an ortho export. We want to download blank maps by default and have always had to remember to turn off the persistent overlays before exporting but now we have to additionally go into the layers and turn off each overlay individually. @Andrew_Fraser @Anjanette_Hill @Jamespipe

Hi Michael,

We’ve raised this as a bug internally and it should be fixed in the next 3/4 weeks - until then you will have to turn off the layers individually.

We’re also going to add a toggle on the export page to make this more obvious to new users.


1 Like

This is a great idea!