Export tab missing

Forgive me if I’m being dense, but I noticed the Export link is now missing from my projects when viewed through Chrome on the PC, but is still there in the iOS app fortunately. It was there first thing this morning GMT but had disappeared by the afternoon.

Is anybody else seeing this, or not? Have tried on a couple of machines without luck.

What plan and version of Chrome are you on?

I’m on Pro and no idea what version of Chrome. It’s as if the page is sitting incorrectly on the screen and what should be across the bottom has fallen below the extents of the display. I’m not in the office now but just tried Chrome through iOS tablet and got the same thing.

Edit:- this is definitely the case as the Google Maps copyright licence text is missing from the bottom of the map also.


First thing I thought was the zoom factor of the browser, but since it is the “same” on the iOS then that should be ruled out.
I know that there is quite a few things changing in the UI right now, but since we haven’t heard this from many others then I am guessing it has something to do with the change vs your individual set up.
Can you try opening it and Chrome Incognito? I run this mode exclusively and very rarely have any problems unless it is something broken on the back end.

It should be working in Chrome


That’s an old version Greg. I haven’t seen Export at the top like that for a while.

In any event, it seems to be working again now. Export is back. I don’t know what was causing it but all is good now, both on the PC and the iPad.

Cheers. J.

That was taken yesterday from a PC using Chrome.

Do you have a photo of what you see now? Maybe I need to go delete the cache to see If I get some new layout.

Yes, that is not the new projects interface.

I have seen variations on the UI as well, but for brief periods. As I mentioned before, there is allot of work on the back-end so I would expect small things like this while the solution radically changes.

Do you get the same thing in the app?

This is the interface I am now presented with.


This is after going to the new UI?

I guess. This is what I am seeing in my settings now.



And when I start a new project. This is the latest, right?


Yes, that looks correct. If you click on Explore (top-center) the Export tab should show up on the bottom-left.

Not necessarily part of this topic, but there use to be an ability to convert folders to projects “pins” that no longer exists. I created new projects for my jobs in progress and manually moved the old maps, but I have been on it for a while now so I just let the old projects remain in folders until I have time for housekeeping. All my new jobs are now setup with the projects version.

Exactly, only a couple of days ago the bottom strip across the page was missing. All good now. :slight_smile:

Cool. I noticed yesterday that some of the sliders to turn some things on and off turned into check boxes. Then I noticed that my accuracy reports would not complete. Hello but only show the first page. I guess I’ll have to look into that this morning and send it in.

I had to go turn off Beta Screen several times, now I have it at the bottom left corner