Emlid Studio PPK'ed imagery not accepted by DD


a few days ago I uploaded drone imagery to DD that was “PPK’ed” before by Emlid Studio, but it was not accepted by the importer (red “unable…” message after the image location process).
I tried to process the same image data on another platform and there it worked without issues.

Do you have an idea why DD rejects Emlid Studio’s EXIF data corrections?

Thanks in advance.

1 Like

Hey VR there’s nothing on that here. This is the latest Emlid post I am aware of and since it’s their formatting We probably won’t see much from DroneDeploy unless it becomes easier for them to modify their requirements.

1 Like

Hi Michael,
Thank you for the link to that post. So it seems Emlid might/could do something about the formatting.
My next payment cycle for DD starts in August, so until then maybe something changes here or there.
I am now using the Autel Robotics EVO2 Enterprise 640T with RTK module (NTRIP). The Emlid Studio PPK-workflow works nice with the data of that drone (Rinex observation and timestamps) and PPK-data (observation, navigation/position) of my NTRIP-provider.

What firmware are you running on the Autel aircraft?

Hello Michael,

in the past I tried PPK’ed imagery in DD without success using Emlid Studio v1 and Autel EVO2E FW v2.3.8 (Explorer App v1.0.77.1).
On June 1st 2022 the new Autel EVO2E FW v2.3.13 (and Explorer App v1.0.84) was released. Also Emlid Studio was updated to v1.1.
I made a test (flight on June 2nd, PPK-tagging and DD-upload on June 6th) with all the new versions above, but still DD does not accept the geo tagging etc. (see image attached)

In the Autel Explorer App (Mission) I used the Pix4D compatible EXIF settings option. Should I probably go back to Autel’s default EXIF-format?

1 Like

Update: also with the “Pix4D compatible EXIF setting” being turned off (within Autel Explorer Mission App), the error message by DD remains when importing imagery PPK’ed by Emlid Studio.

1 Like

Further update: today (2022-09-21) I used Emlid Studio v1.3 with the current DD version (browser, legacy import). The PPK’ed files were accepted!
So now the workflow with Autel Robotics “EVO2 (Enterprise 640T) RTK” images being PPK’ed by Emlid Studio 1.3 to be processed by DD is working.
EDIT: Just noticed a lowered GPS accuracy (compared to when RTK images were used) within this first project’s report, but that could have other reasons…

1 Like

This should have been fixed with the Smart Uploader as well.