DroneDeploy unavailable

Someone else is having trouble accessing DroneDeploy ?

1 Like

Same here. An upload in progress was at a crawl so I refreshed to restart it and now it is stuck on adding images. @Andrew_Fraser @Kaitlin_Blando @Jamespipe

@MichaelL - please may you raise this with support and include a link to the project where you had the issue? DroneDeploy is up and running fine from our perspective.

James

I think it has worked itself out. My theory is that there is a pipe :crazy_face: somewhere that is clogged due to everyone working from home. It is still uploading very slow despite a 250mbps connection, but it is working. I chatted with support and will report back.

Here, it’s been all day like this…I couldn’t even access the platform. After to click on mydashboard, this screen appears

I’m from Brazil, with a 100mb link.

Luciano

1 Like

Are you actually getting 100mb? I am pretty sure the internet pipes are hot right now and it will probably get worse before it gets better…

Look at you ping and jitter. They are actually more important than the overall speed as long as you are getting 50mbps or so.

I’m receiving: This site can’t be reached
by the fast.com:

and ping:

--- www.google.com ping statistics ---
9 packets transmitted, 9 received, 0% packet loss, time 21ms
rtt min/avg/max/mdev = 11.153/12.230/13.314/0.705 ms
1 Like

You can’t load the jitter test? Try this one. Jitter should be below 20ms and latency below 100ms.

No, When I try access MegaPath, I’m receiving This site can’t be reached

Ok, the result using FreeOla

image

Luciano

Yep, latency is pretty bad. That can cause brief timeouts, but there was definitely something else going on before. How about now?

I just had a pano that I uploaded at that time fail. Uploading it again.

Pano worked this time and the map says it’s processing so hopefully we’re back to normal.