DroneDeploy Problem Log 28 June 2016

I thought I had solved the failed missions problem but that was not to be once out in the field.

Same old issues:-

  • App freezes after logging in
  • Plan mission missing satellite imagery
  • Plan mission missing partial grid
  • Mission fails at various stages of mission and craft wanders around like a drunk

Received this from support - No change, still the same - COME ON GUYS, THIS IS NOT ACCEPTABLE!

"Hi

Sorry for the inconvenience.

Here are some steps to resolve the problem. Normally you should use 4-7 for every flight in a new area. With a new app, 1-3 is helpful to clear out old issues.

1. Recycle the power on your tablet or phone the app is on.
2. Delete the old app.
3. Reinstall the new app.
4. Turn on the drone and open the DJI GO app to calibrate the compass.
5. Quit the DJI GO app.
6. Recycle the power on the drone and the controller.
7. Open the DroneDeploy app and it should connect.

Let me know how this works.

Happy flying!"

Hi @Fishton -We’re working very hard on reliability and an update to our app to resolve some of these issues. Thanks again, and apologies.

Hi Neema,
I truly look forward to that.
Regards
John