DJI Inspire 2 and SLANTRANGE 3p - Failure to launch!


#1

I have been trying to get my new 3p sensor up and running with a DJI Inspire 2. I have it all mounted well. However, I am unable to get it to takeoff when I use DroneDeploy and the Slantrange app as recommended. I have enabled a 3rd party sensor and used the Slantrange app to configure the flight parameters, but when I go to takeoff it gives me a warning that the camera check failed. I hit “Continue anyway”, then it just gets stuck and will not complete the pre-flight checklist to take off. The Check Camera Settings and Upload Waypoints items just sit unchecked in the list. Waited more than 5 full minutes and nothing. Reboot and retry, nothing, etc. etc.

It seems like it may just be a bug, but if there is something I am missing, I’m all ears. I have included screenshots.

Can you help?

Thanks!


#2

This was an Android bug and a new release with a fix is coming out in the next several days.


#3

OK thanks! The sooner the better because I am dead in the water until then. I was using a Google Pixel phone, by the way.
Thanks!


#4

I’ve got the M100 and been running with Android phone (LG-V20) and having same issues as described by chase. First noticed the issue when I tried to fly a mission on 6/14. I’ve tried absolutely everything with no remedy. Only thing I haven’t done is tried an Apple product with the most recent IOS. Would that work? If so I will run down and buy something right away. I’ve got paying customers that I’m not able to fulfill my obligations to them.


#5

Gday Trey,

I’m flying a M100 and a 3p with the latest IOS for apple and having all kinds of issues, it wont let me launch the mission as ive being told with the DD team that its a DJI issue with firmware update and they are doing all the best they can to resolve the issues.
Hope this helps.
Biz