DJI DataLink 2.4 / iOS App Compatibility..?

They will include compatibility with DJI Datalink ( 2.4 / 900 ) systems that are compatible with Naza - WKN - A2 … ???

The DJI SDK only supports the Phantom, Inspire, and Matrice drones. If you have a way of taking photos with your drones, you can still upload them to the DroneDeploy Map Engine for processing.

1 Like