DD not loading on iPad


#1

This post was flagged by the community and is temporarily hidden.


#2

Hi @ChampionHouse,

I’m sorry to hear you’re unable to use the DroneDeploy app on your iPad. Can you please try updating your OS version? We recommend running V.11.0.

Please give that a try and let us know how it works for you.

Best,
Stephanie


#3

v 2.7.1 is working fine on my air2 running 10.3.2
Thanks for the head’s up, I’ll hold off updating DD for a bit.

ios 11 is a performance hog from what I have read and i’d rather avoid it for now. I have no performance issues accross all the apps on 10.3.2


#4

iOS 11 has not been approved by our IT department for use on corporate devices yet. Please advise.


#5

I would suggest uninstalling and reinstalling the app and also turning the mobile device off and back on to clear out possible conflicts.


#6

Thanks Gary. Per my original post:

“I’ve rebooted the iPad and uninstalled/reinstalled DD with no resolution”


#7

Hi @ChampionHouse,

Have you checked to see if you have enough memory or storage available on your iPad? Could you please try opening the DroneDeploy app on another mobile or tablet device to see if you’re able to reproduce the same problem? Since we have not heard similar reports of the splash screen, this will help us understand if this is isolated to your specific iPad.

Keep us posted!

Thanks,
Stephanie


#8

In the end we re-imaged the iPad and reloaded all the apps which resolved the issue. Hardware specific by the sounds of it as no one else was experiencing the same issue on here but I’ll leave this on the forum as a resolution just in case anyone has a similar problem in the future. Thanks all.


#9

I am having the same problem. Tried deleting the app and reinstalling it. Still no good. Guess I’ll have to try restoring the iPad—boo! It’s a company device, so I will have to get IT involved.

Anyone else will a different solution?

Thanks,
garnet.


#10

Make sure wifi is turned off.


#11

Hi @garnet

Can you share which iPad version you have and what iOS version you have installed?

Cheers,
Christina


#12

Hi Christina,

I have the iPad Pro (9.7 inch). Also had the iOS 10.x. I can’t remember the exact version except that it was “10-something.” I did finally restore the iPad to factory settings. Now it is running the latest iOS (11, I believe).

Before I restored the iPad, the situation got worse. I deleted the app and reinstalled it. There was a pop up chat bubble that was covering the save button on the screen for one of my flight plans. The pop up was stuck with no way to clear it. Consequently, I could not save my flight plan.
That’s when I decided to restore the iPad.
Now it works.


#13

Very strange, @garnet. I’m sorry you experienced multiple issues with the app. If any of these pop back up or if something new arises, do let us know.

Cheers,
Christina


#14

This post was flagged by the community and is temporarily hidden.