Can't sync missions

Yeah i guess i messed up some details when exporting from lightroom, it somehow shrunk the map. It looks like all the pictures are there but the map is squueezed together.

I’ll send you a google drive link to the photos if you can help to find out what’s wrong.

I ordered an ipad today to test out mission syncing with that at some point.

I am also unable to sync the desktop mission I plan with the app, whether I am onsite or offsite. When I run the app, it says Syncing, but nothing gets ever synced. I do not mind redoing the missions - which is a drag anyway you look at it - but the DD app on Android does not give you the Precision option the desktop app does… Why is that? I get to control only the height, the front and side lap. The height is also misleading in the DD Android app, sometimes it shows when you press the circle button on bottomleft, sometimes it does not. After you input the height, there is no Enter button, you have to press Back and it stays like you have input it, again misleading. Please consider the above two as improvement requests.
What I consider a bug is the fact that when the drone loses contact with the DD app, the drone still flies on the preprogrammed mission path, but it does not take any pictures…If it can be programmed to fly, why can’t it be programmed to take stills? I can do that in lesser apps, like Litchi. Another improvement request would be to increase the speed at which the drone ascends/descends at the mission starting point. It takes so long to do that that attracts the attention of bystanders. At least above 10 meters above ground level.

I’ve added some of these to our current bug list.

We aren’t able to ascend or descend any faster using the DJI sdk.

It should continue to take images when you lose connection, if it doesn’t please let us know a flight of where it stopped so we can check the logs.

Thanks!

It was this mission
https://www.dronedeploy.com/app/data?planId=56692cdeab9762000a350e6f
It does not replay it for some reason on the DD desktop, maybe you need to look into that as well.

I have both of these problems as well, It will not sync with my android tablet, same symptoms, and when in the Desktop dashboard it will allow me to change the altitude/front lap/side lap as well as the size of the mission polygon, and it appears as changed, but upon returning to the main page and re opening the mission it returns to the initial mission polygon size and the default altitude and default lap settings.

1 Like

DD v1.4.4, Inspire 1, X3 camera, iPad Air v9.2:
Still not able to sync missions. It shows synced on the on the desk top, but it doesn’t show up in the field.

I tried that. Still does not sync… Why would be syncing in DD related to DJI Go?

Ronald, I tried your suggestion, but it still didn’t work. It shows synced on the desktop but will not appear in the field within the pre-planned coordinates.

Hi @koavog,

We have resolved most of the syncing issues we knew about on iOS in the release last week. If you are still having problems I’d be interested in setting up a skype or google hangouts call to see if we can figure out what is happening on your ipad. You can PM me any details if you’re able to chat.

Thanks!

Chase

Hi Chase, Thanks for responding. I’ve resolved the issue. I was stuck at finding the new (synched) mission. When I open the app and the generic grid appears, all I need to do is click on the “older” right arrow on the right side of the page and it takes me to the synched mission. If that “older” arrow doesn’t appear. Clicking on “Offline Sync” will cause the “older” arrow to appear


In Documentation under “Desktop Planning” it seems to be specific to the android. Is it possible to include iOS specific documentation?

Also, as many time as I’ve read line ‘6’, I can’t make sense of it. Do you mean; “Press the Offline Sync button in the panel at the left, wait for the “Older” right arrow to appear on the right side of the page”?

You guys are doing a great job. I’m very excited to purchase DD and start using when the Beta is complete.

Cheers! Peter

I flew a successful mission today by planning the flight on site with my tablet.

Syncing with desktop was partially successful, it shows the flight lines but no satellite map so i didn’t dare to fly with that.

I deleted all apps that control the I1( DD, Go, litchi, dronepan) and redownloaded DD, then synced maps and redownloaded DJI Go. Then with Go test taking a picture, forced it to stop, then started DD and it worked.

Got a few “photo failed” message before takeoff but it did take all photos needed.

I probably want to start using the precision version for work, depending on what my client chooses for accuracy, so hopefully we have a stable app soon!

1 Like

Thanks for the feedback @koavog. I’ll make a note for us to update the offline flight documentation.

OK I cannot sync my missions as well. I plan it all out and hit the sync button, but no matter how many times I restart the app or turn things on and off in diff sequences, the mission does not sync. In the “Older” list I see the last one that I planned and flew out in the field.

I get the following error on the screen (sometimes)

I am on the latest version of the app: 1.4.7
and p3A firmware is: v.1.5.0.30

DD 1.4.4; Inspire 1 Pro; X5; iPad Air 2 v. 9.2

I am also having issues getting any plans to sync to my iPad. I am able to create the plans on my laptop, and they show up as synced on my dashboard, but nothing gets synced to my iPad.

Please let me know if I can provide any other helpful details.

Hi,

Where are you looking to find your plans on your ipad? You need to go to the location you planned to map, connect your drone, then select the arrow on the right side of the screen in order to go to the previous plan.

Chase

I haven’t read the whole thread but had the same problem this morning, tried all sorts, force close etc but the thig that worked was to log out of the app & back in again. All good to good now :slight_smile:

Just planned a mission on the desktop site, synced with iPad and made offline. Mission flown perfectly with blue upload button on the app. Going to the desktop it does not seem to re-sync and I get no option to upload via the blue button, as if the mission hasn’t been flown. Very infuriating especially as I don’t get a flight log if I use the grey ‘upload’ button. Please @jono Drone Deploy help!

Hi Thomas,

We released a new version of the app which should address some of your sync issues. Please let me know if this is still happening with v2.0.42.

J

You can also download flight logs using the drop down next to the flight in the main list in case you can’t get the the map page

2 posts were merged into an existing topic: Lost and retrieval of flight data