Can't open V9.1

can’t get the file to download right again. Tried unzipping the file to read Release Notes and just got a file that i can’t open. lost the the .bin file. I’m running a iMac.

download it with your phone. It is the phone app

Have tried to download and install the beta V9.1 APK on Google Nexus 9 Tablet. Will not install.

I was able to install the app on our samsung galaxy s5, but having issues.

I replied to your other post but I would make sure you have the firmware listed in our getting started guide and that the DJI pilot app is completely shut down and not running in the background.

won’t run. running asus memopad7 me572c aka k007.
appeared to install fine.
error upon trying to launch the app, the error reads: unfortunately, drone deploy has stopped.

Is the DJI Go or Pilot app running in the background by any chance? Unfortunately they can’t both run at the same time (due to USB access), and we can’t control that crash.

no. I’ve tried it as the only app on a freshboot. same result, always. it’s killing me as i have a prospective client requesting a demo and don’t really want to use competitors. super frustrating.

If you install the latest version from the play store: we will have deeper tracking info. If you also DM me your email address, it will be easier for us to track your specific issue.