Cannot zoom in on map

When I try to zoom in on my map it is replaced with the satellite image. Same result on desktop and mobile app. Last time I know that it worked right was in early January.

I’ve been getting this too, but strangely enough only on my S8+ using the Android app. On the desktop and iPad it’s been fine.

What I have found however is that the layers load perfectly when browsing to DroneDeploy using Chrome in desktop mode on the S8+ and so have abandoned the dedicated Android app for viewing purposes.

On the mobile device, I would suggest uninstalling and reinstalling the app and also turning the mobile device off and back on to clear out possible conflicts.

On the computer, you might try a few of these to clear out possible conflicts:

  1. Make sure you are using an updated version of Chrome or Firefox as your browser.
  2. Refresh your browser.
  3. Clear the cache on the browser.
  4. Sign out and sign back in to your Drone Deploy account.
  5. Make sure you’re not signed in to Drone Deploy on another computer (two computers at the same time)
  6. Restart your computer to clear out possible conflicts.
  7. Restart your modem to clear out possible conflicts there.

Same thing here. Happens on high zoom on my phone and occasionally on the iPad. Connectivity?

Oddly enough, never had a problem using my S7 Edge. Only the S8+ has struggled for me. Sometimes it works, sometimes it doesn’t but I did discover just this past weekend that I can view everything fine by abandoning the app and browsing through Chrome.

Still getting the same result with latest versions of Firefox and Chrome. Cleared cache, logged out, rebooted computer. Need to zoom in on the desktop website so I can plan pasture fences.

Have you tried Chrome Incognito? Beyond that, someone’s data connection is slow.

Same result with Chrome Incognito. Internet speed tonight is a little over 7Mbps.

That’s pretty slow, but does the 3D model load and perform well? That’s about the speed of the hotspot on my phone when I connect my laptop and it is a little slow to populate, but works well for being stuck out in the middle of nowhere. Not that I can compete with any Aussies… :wink:

3D model loads and performs fine. Speed is about 14Mbps this morning and I still can’t zoom in 2D.

Sounds right to me. Any thoughts @Christina?

Hi all,

If you seem to be experiencing this issue, can you clarify and try out a few things?

  1. Does this issue occur across multiple platforms and devices (i.e. both desktop and mobile, or both Google Chrome and Mozilla Firefox, or on completely different devices)?
  2. Are all of your apps and software up to date?
  3. Can you create and share a video of this issue occurring?

We’ll start here.

Same result everywhere. On my tablet in the App - uninstalled and reinstalled - and the web site using Chrome browser. On my desktop using Firefox and Chrome. All software is up to date. Try to zoom in and my map is replaced with the background image. Can zoom the 3D image in as far as I want.

If you’re on a tablet that has service or a phone try making sure the WiFi is off and just running cell data. Vice versa try it with WiFi and cell data off. Just trying to switch up the internet connections as I am almost certain it has something to do with it. I occasionally get very low performance and I am on a 200mbps. I am on wifi on my laptop though and rebooting the access point usually solves it.

I installed the App on my phone - Galaxy S9 - with download speeds in the 140+ Mbps range and got the same result. When I was in So Utah last year 2Mbps was a good connection and it worked there. I have rebooted everything in the house several times.

Windows upgraded to Version 1803 today and zoom started working.

Tried yesterday and the map view only works on my phone when zoomed to full extents of the site. As soon as I zoom in closer it disappears. Google Pixel 2 XL.

Try browsing to the map through Chrome rather than app? I’ve found that’s worked for me. The app previously worked fine for my S7 edge but not for the S8+. Zooms in okay on iOS too.

1 Like

@JamesC, You are correct that it does work in a browser. Chrome and Edge on Android 8.x were fine. Focus is on the app. Thanks for the heads-up!