Cannot load the waypoints

Hi.I have problem the with drone deploy.When i’ll begin a new mision all checks come to green exept the waypoints.After some minutes shows the message that cannot load the waypoints.The firmware of my p3a is 1.503.I have to mention also that i crashed a week ago and i sent it to fixed changing the camera because the gimbal was broken.
Is it a firmware problem in order to downgrade it or a deone problem?.I have to mention also that dji go or litchi are working just fine

Did you resolve this problem? I see a flight from this morning that was successful.

I forgot to mention that after many trials (it shows me an error 255 saying that it couldnot load the eaypoints) it load the mision and complete it.But i think that the program cannot comunicate with the drone because while in the mision it’s uptade the position very slow and after sometime the program crashes and the drone completed the mision by itself.
When i downgraded the drone to firmware 1.4.010 it cannot load the mission at all.

Hi there - I’m trying to get started with IOS Beta version of Drone Deploy, but this topic looked close to my issue so I’ve posted here instead.

I can create my mission on-line and synch it with the app.
I then find that mission on the app ok. No problems so far.
When I hit the aircraft button to upload the mission to the RPA, I see a few ticks appear in what looks like a checklist before I get the following message “Error while setting waypoints (code 1005)”.
In response to the error prompts:

  • Improve RC signal: Radio Channel Qlty in DJI-GO = Good
  • Try a slightly different set of waypoints: I’ve tried a number of times. The area is very small, and I’ve tried taking down to half a dozen way points
  • Check that you are not in a no fly zone: I am near one, I’ve tried locations both in and outside NFZ’s as a test (p.s. flying in Australia) but still get the same error either way.
  • Check that you do not have a compass error: Compass in DJI-GO = Normal
  • If you have a firmware version older than 1.05 try a smaller mission. I’m on 1.06.

I’ve also tried restarting everything (phone, RC, UAV) and trying again.

Can anyone suggest what else I can try?
Thanks for any help. Cheers Jon

I tried restarting everything (app, RC, UAV), particularly after having DJI-GO open to make my initial checks, and I’m able to now launch a DD mission! I happen to be near a no-fly-zone so when I saw that in the error I thought that must have been the issue. Thankfully that’s not the case. Cheers Jon

Glad to hear you got it working.

I have the same issue error 225 on a matrice 100 and cannot start a mission. Please advise how to load waypoints.

DJI has to update the firmware of the Matrice 100, it is several months behind the Inspire and Phantom. They said in the next few weeks hopefully.

So to understand this correctly you have updated your app to make every matrice 100 user not able to use your software? I guess we will have to use the competitors. This is very unfortunate of a decision drone deploy has made.

Not that we have updated our app. The Matrice 100 is using a firmware that broken compatibility of most of the 3rd party apps that flew automatic waypoints when they released it back in September. It happened to Inspire and Phantoms as well. The phantom and inspire firmware was updated with a fix within 2-3 weeks because everyone was complaining. The Matrice has been lagging for several months.

I think that will be news to most 3rd party apps since we use most of them including lichti, CO pilot, maps pilot, ect

It will most likely not be news as extra work needs to be done in order to fix compatibility. What I said is still true. We have been focusing on improving our inspire and phantom users experience because DJI has promised to fix the issue after Chinese New Year. In the past we have spent a large amount of effort to fix things that DJI will be fixing in the near future at the cost of a large number of features such as offline flights, our new UI coming out soon, etc.
I do know it’s frustrating and hope you try out DroneDeploy once the Matrice 100 is up to date with the other platforms.

A post was merged into an existing topic: New update on Android 2.56.0-2.56.1 Crashing