Camera tilting up automatically during mission

camera automatically tilting up during mission when almost 75% of the mission is completed. this has happened repeatedly several times. Im using phantom 4 pro.

Are you using Android or iOS? Does the drone continue flying or pause?

I’m using ios. Drone is continuing taking images keeping the camera straight

Did find any solution for this issue sir. Im still facing same problem

I’m still experiencing this same problem as well!

Hello everyone!

I have the same problem here. Last week, after a 2-hour plane trip and 160 km by car, during my last survey, the camera tilted up on the last 2 rows and did not complete the job successfully. But the drone continued flying until it completed the survey area, just did not take the photos pointing down. I’ experienced several problems with DroneDeploy.

Honestly, I’ve been testing DroneDeploy for almost 2 years and still it has not convinced me. Yes, I’m still “testing” after all this time, because it does not convince me! It looks simple, seems intuitive, combines photogrammetry technique with DJI technology, which is perfect for making a fluid workflow (or would be, if everything works fine). I still do not trust the DroneDeploy product.

Recently I finally was sucessfull getting the board of the company I work to be interested in the use of drones in support of our work (consulting in innovation and territorial management). So they asked me to use my personal experience, and my knowledge about drones, to take an example test on a future project. I used my own Phantom 3 Adv, to fly in 54 ha land. I had several issues, and it was not the first time they happened. The problem this time is that maybe I missed a great opportunity to convince the administration that using drones is good for our business. And missed, as well, the opportunity to show that DroneDeploy could be the solution. Now maybe I’ll be asked about other solutions on the market, If they ask. Some of the problems were:

1 - The base map was not loaded. You keep saying there is no internet needed in the fly location if there is no conection there, if we load the map before … I did it to make sure. But he always needs an internet connection.

2 - Very difficult to load the flight plan. I had to restart the drone and the application 3 or 4 times.

3 - I used 3 batteries. When using the last one, when everything was going fine, the camera tilted up and took almost 200 photos with the horizon, missing the last 2 rows, wich I could not use to process the orthomosaic …

4 - The live image in the corner of the screen never worked. Only black screen. Maybe if it worked, I would have seen that the last 2 rows were not being photographed and I would have restarted the survey for the last waypoints.

How will I convince the company’s board that DroneDeploy is a good solution? How will I convince them to pay a business license for a product that does not work well? If I do not work well, my boss will not pay me! So I supose doesn’t make sense do pay for a solution that does not work well. The problem is not whether it’s used iOS, or Android, or Phantom 2 or, 3, or 4 or Inspire … I experienced problems in many aircrafts. And the firmware is also always up to date.

So I’ll continue testing for another 2 years (or until my patience runs out) and then I’ll see. If you can solve these “small” big problems, let me know. DroneDeploy could be very usefull, would be nice.

Best regards!

1 Like

I have the same problem. I’m using it on Android. I flew many times without problems, but I needed to get a new P4 and with that, I never had success on a mapper mission. In another topic it was explained that if the altitude of the mission is not achieved, the gimbal will not point to the ground. What is happening and what is the solution?

1: If you need the base map offline, you must select the “make available offline toggle for a map”

3: Should be fixed in latest iOS version 2.0.47, and upcoming 2.0.47 for android.

4: this should hopefully be better in latest version. If you see a black screen sometimes I’d worry there is a camera issue.