Camera Slews to Horizontal and No Capture

I’m flying with the Phantom 3 Standard and the app is on my iPhone 6 or iPad Mini 4 (happens in both).

I can generate a plan, execute the checks and takeoff. As the quad climbs to altitude it’ll point the camera straight down. Then during the transition to the first waypoint it slews the camera back to horizontal and doesn’t initialte image capture mode but still flies the mission.

I used the app for the first time a week ago and everything worked great. Last week the issue was happening consistently. I updated thequad firmware and made sure the app was up to date on all devices.

Any help would be great! I’ve showed the feature to some potential clients to get them excited and now I can’t deliver.

Hi there, sorry to hear this. I would reach out to so they can look into it and identify the issue. Thanks!

Thanks! Fired off an email to support.

The same issue with Phantom 3 Professional on Android 6 (Sony Xperia Z3 Tablet Compact).
Geersy, did you receive any answer?

@Vlad nothing yet. Support gave me a work-aroud that would sometimes engage image capture but it would stop capturing after some amount of time. They said it might be fixed with an app update but the last time I checked with a newer version (late last week), the behavior was still the same.

Thank you for fast reply. Btw, Phantom 4 Pro with iPhone 6 worked flawlessly last week.