“Camera focus error” in preflight checklist and issues with GO4

I’m flying a Phantom 4 Advanced and I was on a job this morning and I got a camera focus issue warning and in DD it failed the preflight checklist.

I quit the app and started GO4 and noticed that the camera was set to manual. I changed it to AF, quit the app, launched DD and got the same error. I cycled everything, put a new battery in, and same story. Camera Focus Error message and GO4 has defaulted back to manual. I toggled between flight mode settings, confirmed that allow multiple flights was on and nothing worked.

I went home and uninstalled GO4 and DD and reinstalled(updated iPhone XR) both. Went to a spot and created a sample map in DD. Now the checklist completes and I flew the test.

Problem is GO4 still defaults to MF, and the pix in the test are universally soft.

I flew several jobs last week and all was fine. That data looks noticeably sharper.

The other thing I noticed is after reinstalling the apps, I noticed that “AF” has changed to “AFC”.

I’m sure I’m overlooking some buried setting, and I’m sorry for being so wordy, but I’m stressing big time.

I also searched the forums a bit before posting and I didn’t find anything.

Thank you.


1 Like