Camera Error with Galaxy S20 and Tab S7

I have used many devices with DD over the years… Always good results… Yes, I have updated to the latest version. Flying an M210v1 with an X4S primarily, and that is the platform/setup I am using now when experiencing problems below.

Both my Galaxy S20+ and Galaxy Tab S7+ give an error when it attempts to take the first photo of the mission… Something about Camera Focus error I think. Happens on both of the NEW devices, but not on my S9+ or my iPad Pros… So, thinking it has to do with the Android Version. (I know the S20 is Android 11).

Again, all seems fine until it gets to the START point, then the error, then a “Drone is returning to Home”.

Any thoughts??
I have tried uninstalling and reinstalling DD.
I have updated all firmware on all the hardware.

1 Like

I have had a similar problem with my S9 and S21 phone. Make sure you have downloaded most current app because I was told they fixed it. I was able to avoid that error by rebooting my phone before every flight.

I uninstalled and downloaded newest version.
Can try the ReBoot, but I know I had Just turned on my Tab S7… So, worried that won’t help.

Thanks for input!

It actually Used To Work with my S20… Used it almost exclusively for DD flights… Then the error happened in the tablet. Then, a few weeks later, on the S20