Blurry pictures


#1

Summary of Issue:
We have 6 Dji Phantom 4 pro and use DroneDeploy for scanning. We have been descovering that about 1 of 4-5 pictures ar blurry, out of focus. We have been trying to fly higher, fly lower, slower and faster. But we end up with the same resaults.

Date Issue Began:
Maybe in start of summer or earlier

Drone Model:
DJI Phantom 4 Pro

Mobile Device Model and OS version:
Ipad mini, Samsung galaxy 7, Huawei Honor 8.


#2

Hi @Air,

Can you share the name of the affected map(s) as well as the email address associated with your DroneDeploy account?

Thanks,
Christina


#3

What do you mean with affected map? Do you mean the finish ortophoto? It’s not the ortophoto that is the problem, it’s the the pictures we took for making a ortophoto. Or do you mean where we took them?

It’s more than 18 sets of pictures á ~500 pictures. About 1 of 4-5 pictures are blurry.

I can PM you the e-mail


#4

Hi @Air,

To clarify, is there an issue with the map after it’s been processed?

Keep me posted,
Christina


#5

Okej.

We are using DroneDeploy to scan, the pictures that we get from the scanning from DroneDeploy are blurry. Then after that we are processing the pictures to a map with an other software.

But regardless with wich software we use for processing so are the raw pictures blurry and when processing in both DroneDeploy or other software the resault will not be top quality.


#6

I have seen this issue once - and if you remove the blurry pictures the end quality of the processed map will be top.
It happened to me on a cloudy day: was it the same for you ?

Rgds,

Antoine


#7

Yes, it’s a bit darker now a year, maybe it’s because of that.

We have to delete too many pictures if we have to remove the blurry pictures.

@Christina Do you have any tips?


#8

Hi @Air,

Have you tried using the manual camera settings instead of the automatic settings?

Cheers,
Christina


#9

please how i need to do for remove the blurry pictures? thanks for your help.


#10

I have had the same issue with the Phantom 4 Pro since the summer. I’ve seen suggestions to fly to survey height first in DJI Go, and then manually set the focus by tapping your finger on the screen (selecting the ground).

This has worked wonders for us. Our photos are all now in focus and the quality of the survey is much higher - take a look at the difference in these two photos which were both taken at 300’ AGL.


#11

Here is the photo in focus


#12

Same happened to me this afternoon, every single picture is blurred


#13


#14

Hi @solidsnake1,

To verify, have you tried manually focusing the images instead of using the automatic camera settings?

Cheers,
Christina


#15

Hi
Did you find a solution for the problem?

I have the same problem with our DJI Phantom 4 when using DroneDeploy for mapping. The pictures is out of focus. When using DJI GO 4 there is no problem with the pictures.

DroneDeploy:

Cheers,
Jesper


#16

DJI GO 4:


#17

Hi @Jesper_Rask,

To verify, are you using the manual or automatic camera settings?

Keep me posted,
Christina


#18

I have the same problem using Drone Deploy with DJI Inspire 2 with 5s camera. All images turn out blurred lately but when I use other software the images are sharp and crisp.

Tried automatic settings and manual settings.
Can you please help.

Thanks
Steve


#19

I also had the same problem with my Phantom 4 Pro. Both with the autofocus and with the manual focus, the images were always blurred.
The solution is to focus in DJI Go with autofocus on an object in about 30m distance and then immediately switch to the manual focus (so that the focus can not be changed anymore).
Thereafter, all objects are focused at a distance between 15m and infinity, regardless of the aperture (hyperfocal distance).
In DroneDeploy, under advanced settings, turn on “Set Focus Manually in DJI Go”!
I have written a manual in german language for my colleagues in which the details are dealt with and examples are also provided. Here is the link (if interested):

https://workupload.com/file/JLMpweF

Best regards
Thomas


#20

Hi @Thomas_Steffen,

Thank you so much for sharing on our Forum! These detailed steps are very helpful and we recommend other users doing the same when manually setting the focus in DJI GO. :slight_smile:

@profs can you please try setting the focus on an object in the distance and then immediately switching to manual focus in DJI Go? Please make sure that you have the “Set Focus Manually in DJI Go” toggle enabled on when you do this.

Cheers,
Stephanie