Beta 1.4.7 Bugs and Feedback

Thanks for trying the DroneDeploy app for Inspire/P3 1.4.7

Please add feedback and bug reports as a reply to this topic.


I downloaded the app today, and tried my first flight. Everything seemed to work fine, except when I went to upload pictures, it had stopped recording pictures about 3/4 of the way through the flight. It recorded 128 good pictures, the 129th says ‘file empty’, and then there are no more for the remaining ~1/4 of the flight.

Did you run out of SD card space possibly?

No there was plenty. Had a 64 gb card with <10 gb used.

Can you PM me your DroneDeploy username so I can check if anything weird is in our logs?

Sorry this is first time using this forum, where is the pm function located?

If you click the icon next to my username, one of the options that will pop up is “Message”.

@chasegray DJI just release new firmware today for P3P v1.6.0040. Is it compatible with 1.4.7?

I’m not seeing the “message” pop up. Is there a waiting period before I can pm, since I just signed up yesterday?

It seems as though the dronedeploy app is somehow interfering with the video connection. With the dronedeploy app installed, I cannot get the video feed connected using the dji go app. When I uninstall the dronedeploy app, the video feed connects fine in the dji go app.

Do you make sure to turn off the dronedeploy app before opening the DJI go app to view the video feed?

Unfortunely the offline sync still does not work at all. I created a survey surrounding my actual position, however after selecting sync in Google chrome, the message appears that the app should be opened and offline sync should be used (I have no drone and/or controller connected)

Unfortunately with no luck at all. The online created survey does not appears in the app.

  1. tried clearing the cache -> no luck
  2. Logged off in the app and signed off again -> no luck.

Does it say the sync was successful on desktop or does it eventually say failed?

Did you connect a drone to determine if it worked? You can’t view any plans until your aircraft is connected.

It says succesfilm on desktop.

Was not possible to connect drone, however in my opinion it should be possible to view plan in the app without using costly drone battery capacity.

Thnx. for your reply zodat.

We will have planning while not connected to the drone in the future. The drone sitting on the ground idle uses very little battery. In this case you only need to connect the drone, select the pre planned flight and click takeoff. By viewing it before connecting to the drone we would be saving 1 finger tap.

I have been trying to use the 1.4.7 version with my dji phantom 3 with limited success. I have been able to fly 4 missions out of near 20 attempts. I get all green on the checklist hit the green button and the drone just doesn´t take off. Since I know we don´t want the DJI Go App and the Drone deploy app running simultanously I have gone to the extent of installing each on a separate tablet.

I have tried different cables, tablets and just not sure what might be causing this. It has worked a couple of times so I have no idea what can be causing this.

Any Idea?

I’ll check your logs to see what we see.

Checked your last failed flight. It says that you are trying to cover an area which is beyond the limitation that you have set in DJI Go. There should be a setting somewhere to control how far the drone can be away from you.

Thanks, I´ll try that and let you know if that worked.