Bad gps on drone


#1

gday.
i need some ideas for ‘band gps on drone’ message before a mapping.

well, apart from the obvious, no satellites …
this is a field i use constantly, up until today with no problems.

DJI Go is happy, but DroneDeploy does not pass the checks.

thanks
joe


#2

i have tried flying with DroneDeploy again his afternoon
with the same result unfortunately.

DJI Go accepts 6 satellites for flight and all seems well.
in DroneDeploy everything loads okay
until the checks when DD reports that there are
‘not satellites for safe flight’.

help with this would be super.

joe


#3

You need 7 or more for good satellite link in DD.
You might try taking off in DJI GO, let it hover, close DJI GO and open DD and go through the checklist. At altitude you may get more links.


#4

7, eh? yeh, that’s what DD is complaining about as DJI Go shows 6. but I still don’t get why the GPS is a problem today when it has been fine in the same field before.
Looking back I note that it is 2 weeks and a DD update since my last DD map. no incident with my P3 standard. So it is a bit hard to compare.
I did try the take off and switch over but DD still complained.
I will try again today. Maybe the satellites have arranged themselves better.
thanks Gary. It’s a puzzle that’s for sure.

joe