Apps Not Showing / Loading

Tried Chrome, clear cache then Chrome, Firefox, Edge. You go to Apps > All Apps just says loading. My KML importer I installed a while ago is not showing. What’s up with Apps? Support says all company meetings from 12th to the 15th to work on roadmap so response will be slow. Does that mean the guy holding things together with rubber bands has left his post?

1 Like

Are they not showing up at all or is there an error in their place? While back everything that wasn’t part of the original interface on the left hand pain had some kind of an error message. They were able to fix that.

Same was when i`ve installed employee monitoring software and a couple of browser extentions (LightShot and GD Offline). Cleared cache - no result. Reinstalled extentions - same. Only after reinstalling Chrome, application showed up

1 Like

Hi Jeff @consultant!

I hope you’re doing well. Danielle here with DroneDeploy Support. I wanted to chime in here just in case you were still noticing an issue with your DroneDeploy apps and App Market loading. Do you happen to recall if you were on the new or old view of the Dashboard? You’ll want to ensure you are viewing the new view whenever possible as we have a current bug in our old view that affects app loading as well as the overall loading of the App market. We are going to be deprecating the old view entirely in the coming months so you’ll want to use the new view whenever possible. I hope that helps! If you are still experiencing some trouble, feel free to open a case with support@dronedeploy.com for our team to further assist.

1 Like

This post was flagged by the community and is temporarily hidden.

1 Like