3d model won't load

I tried to create a 3d model the other day in dronedeploy and after i stiched all of the images together it acted like it couldn’t create it. then I tried exporting it and when i went to open the files they didn’t want to open.

So the system processed the map, made the orthomosaic 2D Map and the 3D Model view would not open? You say you exported it… to what format? And what program did you try to open it with?

yes, I exported it the the 3d and file type GeoTIFF. then my teacher said that we should be able to open it in makerbot (this part didn’t make much sense to me)

no it exported as a obj file sorry

but anyway I tried to open the file a notification said that it couldn’t.

What did you shoot with the drone? Just a small object or a larger area? Maybe the obj files from DroneDeploy are too big for MakerBot…

the object was a truck.

Are you familiar with sketchfab? You might check that out and see if the obj files work there first. It’s probably the most generic 3D viewing platform out right now so if it won’t do it then I would say something is up with the file and you will need some DroneDeploy support.

ok, thank you. I will try that.