We still can't get this working good :(


#1

Me and my partner was testing this out again and we had more and more issues… we did the following with a DJI Inspire 2 but here are the following issues

  1. It has a blue tune to it?

  2. The building does not look equare?

  3. If we export is missing parts?

https://www.dronedeploy.com/app2/data/5abbe5f284047382f9c4305b/share

https://www.dronedeploy.com/app2/data/5abbe5f284047382f9c4305b;jwt_token=eyJhbGciOiJIUzUxMiIsInR5cCI6IkpXVCJ9.eyJ0eXBlIjoiUmVhZE9ubHlQbGFuIiwiaWQiOiI1YWJiZTVmMjg0MDQ3MzgyZjljNDMwNWIiLCJleHAiOjI1MzQwMjMwMDc5OX0.6Sc9547kEO9poYTrV9svBdFqOP-BCmnEm-lCCd2-GP-Fpd98vb-W0kcv09g2RMhE1zp6Eb7KMzXAWIG29romPg

Please help us out… it been months of trying to get this working


#2

Hi @PilotSmith69,

Thanks for swinging by the DroneDeploy Forum. I noticed that my colleague Yusuf reached out to you via email. As he mentioned to you, the blue tint in the images seems to be related to the white balance setting. You can change the white balance and adjust the exposure of your drone’s camera by toggling on the “Set Exposure Manually in DJI Go” button that is located in the Advanced setting:

As for the quality of the building, we recommend you adding some oblique images to provide information of the sides of the building that our algorithm can use to correctly reconstruct the building.

Please take a look at our 3D Models and Making Successful Maps support guides to improve your map quality going forward.

Have a great day!

Best,
Andrea