DJI Spark - Works?


#1

Error loading waypoints

I would like to know if I can use DD with DJI Spark. O have always this error when I try to fly.

DJI Spark

Mobile Device Model and OS version:

DroneDeploy App Version:


#2

Hi @Filipe_Cervieri,

We currently do not support the DJI Spark and do not have plans to add support for this model in the future. For your reference, here’s our page of Supported Drones.

Cheers,
Christina